Community Forum

Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App

Highlighted
Frequent Visitor

Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App

i get this message on the admin page for my gateway.

Wi-Fi Mode, Security Mode, Channel Selection, Channel Mode, and Channel Bandwidth are being managed automatically to help optimize your home Wi-Fi network and improve Wi-Fi coverage. To edit your Wi-Fi Network Name & Network password, please download the Xfinity xFi app.

 

This is unacceptable i did not ask for my settings to be automatically managed how can you take away basic settings like this i spent forever last night trying to get this fixed and no still not fixed the rep i chatted with submitted a ticket and i have still not received a call back. Iv seen other on here saying its something because of mesh WIFI i do not have or ever want the xfi pods so please help me get my settings back.

 

Highlighted
Official Employee

Re: Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App

Hello, Patdoll.
Thanks for reaching out to us for help. We would be more than happy to review your account and help you adjust your settings.

I see that you have already sent me a PM and I will follow up with you there. In the meantime, I would like to remind you that sending unsolicited private messages to anyone here on the forums is a direct violation of our forum guidelines. Please be sure to review those guidelines and keep them in mind for the future.

 

 



I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App

Does anyone know how to avoid this issue from happening . still nobody can fox this for me and want to make sure it don't happen to my Dads too I just recently set up a second wifi AP at his house and I need to make sure they stay on separate wifi channel . also if anyone know how to get these automatic settings turned off please.
Highlighted
Regular Visitor

Re: Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App

Why am I not able to change my wifi settings?  I want to change the channel on 2.4ghz network.  I've lost the ability to make changes.

Highlighted
Silver Problem Solver

Re: Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App


@cptgizmo wrote:

Why am I not able to change my wifi settings?  I want to change the channel on 2.4ghz network.  I've lost the ability to make changes.


Does this help?

https://www.xfinity.com/support/articles/view-change-wifi-password


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Regular Visitor

Re: Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App

Did you ever get a solution to this? I'm in the same boat,  don't have/never had xfi pods and over 6 hours on the phone with the advanced repair and gig departments has given me nothing. My 5ghz network is locked to 80mhz channel bandwidth and limiting my wifi speeds to way under 200 mbit.

Highlighted
Regular Visitor

Re: Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App

No, never got a response. I've called, and after 30+ minutes arguing with a script reader, I'm told someone will call, with never a call.
Highlighted
Frequent Visitor

Re: Lost abillity to change Wifi settings . Channel and bands and wifi from admin tool or Xfi App

I was told there was no way to do it any more stuck with the setting they think are best now I'm having more troubles my 5g network wants to interfere with my wireless sub on my sound system I did find if I reset the gateway while the speakers are on the gateway did select a different channel but it ended up going back a few days later so apparently gotta keep resting it