Community Forum

How do I disable XFi from managing my local port forwarding?

Highlighted
New Poster

How do I disable XFi from managing my local port forwarding?

I have previously assigned port forwarding to two IP addresses within my 10.0.0.x/32 subnet -- .45 and .48.  When I recently logged into my local Xfinity router, the sub-page for Port Forwarding was gone -- replaced by a message redirecting me to Xfinity.com/myxFi.  The two legacy port-forwarding rules for .45 and .48 are still there, and my connections all work.  However, the xFi portal restricts the adding of new port-forwarding rules only to the DHCP range of addresses -- in the .101 to .253 range.

 

Why in the world would you assign a PERMANENT rule for a port-forwarding instruction to a DYNAMIC ip address??  Who came up with this idea?  The first time a snowstorm comes through, the router loses power, the ARP table gets flushed, and while the ruleset may still be the same, there is no guarantee that any device will be assigned the same DHCP address again.

 

Again, who came up with this lamebrain idea? 

 

Please either:

-  give me back local control of my own port-forwarding ruleset, or

- allow the xFi portal to set port-forwarding to STATIC ip addresses within the /32 subnet. 

 

You already grandfathered in my previous static ip addresses.  Can I get full control back?

 

Thank you,

 

Bob Bevill

Highlighted
New Poster

Re: How do I disable XFi from managing my local port forwarding?

Same issue here. For the last three weeks I have been trying to get past the first person who answers the support line, to no avail. Thinking that the only way to solve this is to go fetch my own modem, so they can't force block the admin interface.