Community Forum

English to Spanish

Highlighted
New Poster

English to Spanish

My personalized device names on the xFi app changed from English to Spanish
Highlighted
Expert

Re: English to Spanish

moved thread to xfi area of the forum.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: English to Spanish

My devices are now displaying in both English and Spanish...so now the list of devices is twice as long as it needs to be...

Highlighted
Silver Problem Solver

Re: English to Spanish


@Anni2 wrote:

My devices are now displaying in both English and Spanish...so now the list of devices is twice as long as it needs to be...


Is that with the app or the website or both?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Regular Visitor

Re: English to Spanish

Sorry for the late reply, not sure how I would see my personal devices connect on the website.  I can see Xfinity devices connected (which is all in English) but is there a location on the website that shows what TVs, computers etc actually connected to my wifi?

 

When I select my wifi service on the website my xFi app opens.

Highlighted
Official Employee

Re: English to Spanish

Hi there, Anni2. Take a look at this link for me and let me know whether or not it helps you out: https://comca.st/2Quefig. We're here if you have other questions!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: English to Spanish

Hi,

It actually didn't help.  I understand ho to assign, name the device etc... I have figured out it has something to do with adding an apostrophe in a name...example Ann's iPad Pro....I used to be able to use an apostrophe but now when I use one it is changed in the device name.  Similar to when a printer doesn't recognize a font type or a character.  Today when attempting to change a device name and using an apostrophe I got this: 

D250DA1B-EFEC-4679-8FA9-A502A0D8A13B.jpeg

The first time it just said Anna so thought it was Spanish...so?  Any ideas?

Highlighted
Regular Visitor

Re: English to Spanish

Not sure why picture didn't post?

Highlighted
Expert

Re: English to Spanish


@Anni2 wrote:

Not sure why picture didn't post?


a comcast official employee has to review images before they are shown to us (the public).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: English to Spanish

Ah, that makes sense...thanks!