Community Forum

Disable public hotspot.

Highlighted
Contributor

Disable public hotspot.

I've tried to disable the public hot spot on my modem. But when I select disable it says something has gone wrong and try again. I can't get it to work.
Highlighted
Silver Problem Solver

Re: Disable public hotspot.


@melias31 wrote:
I've tried to disable the public hot spot on my modem. But when I select disable it says something has gone wrong and try again. I can't get it to work.

I used this:

https://www.xfinity.com/support/articles/disable-xfinity-wifi-home-hotspot


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Contributor

Re: Disable public hotspot.

Thanks. So did I but when I go to select disable it says "something went wrong please try again later".
Highlighted
Expert

Re: Disable public hotspot.

Try calling 1-800-comcast and ask a rep to do it for you.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

-

-

Highlighted
Silver Problem Solver

Re: Disable public hotspot.


@pmVL2H9wQ7 wrote:

Yea mine also throws an error. This is downright wrong for comcast to force customers into this. The bug is probably intentional, and even if it isn't they don't fix it because they don't want you to disable it. Thanks A lot. 


Mine has been disabled for years.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!