Community Forum

Device doesn't appear on Device list

Highlighted
New Poster

Device doesn't appear on Device list

I use a laptop to access our xFi network but the laptop no longer appears on the device list. I tried restarting our home network and my laptop as well but to no avail.

Highlighted
Silver Problem Solver

Re: Device doesn't appear on Device list


@kiumars wrote:

I use a laptop to access our xFi network but the laptop no longer appears on the device list. I tried restarting our home network and my laptop as well but to no avail.


Do you have any other devices that connect to xFi?  I have an iPad and an iphone that can connect and I can access xFi with them.

 

 


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
New Poster

Re: Device doesn't appear on Device list

I do have several other devices, but the main issue is I need to setup a portfoward to my laptop, and it's not possible to setup a portfoward if the device doesn't appear.

Highlighted
Silver Problem Solver

Re: Device doesn't appear on Device list


@kiumars wrote:

I do have several other devices, but the main issue is I need to setup a portfoward to my laptop, and it's not possible to setup a portfoward if the device doesn't appear.


You might try rebooting your gateway.  Which one do you have?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!