Community Forum

Advanced Security will not disable

Highlighted
New Poster

Advanced Security will not disable

I'm trying to disable Advanced Security so I can port forward and play Minecraft with my friend. It keeps enabling itself after I turn it off

Highlighted
New Poster

Re: Advanced Security will not disable

Any luck with this? I'm haivng the same problem.

 

Through Xfi online or the app. I click disable. It says it can take up to 10 minutes. Within 10 seconds the screen goes back to showing Advanced Security "On".

 

I can't believe only 2 people are having this issue. Can anyone help please?

Highlighted
Regular Visitor

Re: Advanced Security will not disable

having same issues..

 

trying to host a MC server for my nephew out of town.

my son can connect to my server just fine. the nephew out of town cannot. he can however connect to other internet based servers.. so i know the issue is serverside(my end)

went my router 10.0.0.1 to doublecheck the ports were forwarded correctly and my static IP was still static.

 

i need to forward port 25565 upd/tcp

xfinity web controller says it will take up to 10mins

....2hrs later my nephew still cant connect. online port checker site shows the port is closed.xfi web controller says port is open...

 

advanced security keeps re-enabling itself and blocking unknown access from a port i just opened... checked the IP yep, that is my nephew's PC... uinblocked and allowed access (for only 30days thanks commcast) still cant see my server.

 

online port checking site still says my port is closed.

xfi web controller still says port is open.

nephew still cant connect.

 

 

 

BTW the  design of the webpage for this is horrid.. took quite a bit of guess and click to find anything i was looking for.(portforwarding options)

 

 

really would like to see things back to how they were.. cut and dry interface that did what it was supposed to do.

 

 

i hope this gets resolved soon.

*crosses eyes for luck*