Community Forum

Advanced Security blocking needed ports incoming and outgoing even after disabling.

Highlighted
New Poster

Advanced Security blocking needed ports incoming and outgoing even after disabling.

I have an ssh server running on an alternate port that is port forwarded through the gateway.  It works everywhere but my specific desktop at work where the connection times out.  I also now cannot ssh to a work bastion host OUTGOING from my home network without initiating a vpn connection.  These are both happening without notification.  Also another service is being blocked even though the port forward is set up correctly.  I completely disabled Advanced Security, but the ssh blocks were still happening.  Is there any way to disable Advanced Security and wipe the rules?  This is very frustrating to use if I try to use any advanced protocols.