Community Forum

Re: video description always on

Highlighted
New Poster

Re: video description always on

I'm facing same issue - I'm using Stream app on my laptop through the Xfinity website (Dell Inspiron 13 5000 series) and my boyfriend tried it on my Samsung Galaxy S2 tablet.  The Video Description setting is turned off but it keeps narrating the actions.  When I first launch the show it even shows that Voice Description is off but it is definitely not. 

Highlighted
Expert

Re: video description always on

promoted off-topic reply (in tv app area) to separate thread in streaming website area of the forum).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Expert

Re: video description always on


@jhoughtaling13 wrote:

I'm facing same issue - I'm using Stream app on my laptop through the Xfinity website (Dell Inspiron 13 5000 series) and my boyfriend tried it on my Samsung Galaxy S2 tablet.  The Video Description setting is turned off but it keeps narrating the actions.  When I first launch the show it even shows that Voice Description is off but it is definitely not. 


using the stream app, press the 'gear' (settings).  select Accessibility. turn off Video description.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: video description always on

Already tried that - the setting is turned off but the voice description is playing regardless of whether the setting is on or not.  It's only occurring on the USA channel.  That was noted in my original comment as well that the setting is off.

Highlighted
New Poster

Re: video description always on

Same problem here. I've tried everything. This just started happening a couple weeks ago all by itself. I'm guessing this needs to be an Xfinity fix since I'm not the only one. Its driving me crazy.