Community Forum

Error TVapp-00148

Highlighted
Regular Visitor

Error TVapp-00148

Have spent 4 hours with 3 different level techs on this issue. Can not access on demand content in beta streaming app. Get this error code. Tvapp-00148.

Tech told me to call Samsung and roll back firmware updates. Said beta app and Samsung are having compatibility issues with their software because app is still in beta. This app has been in beta for well over a year!!!! Anyone else having Samsung issues.?
Highlighted
New Poster

Re: Error TVapp-00148

YES! I've been having this same issue for quite some time now. No one seems to be able to help. Super frustating though because the services are almost useless to me if I can't watch things on demand. 

Highlighted
New Poster

Re: Error TVapp-00148

I’ve been experiencing the same error code for about a month now. I’ve called xfinity twice and I will be having a technician come out today. Hopefully it gets fixed because I’ve been paying for a service that doesn’t even work! If it’s not fixed, I’ll definitely cancel my service.
Highlighted
Expert

Re: Error TVapp-00148


@JazzyCat3 wrote:
I’ve been experiencing the same error code for about a month now. I’ve called xfinity twice and I will be having a technician come out today. Hopefully it gets fixed because I’ve been paying for a service that doesn’t even work! If it’s not fixed, I’ll definitely cancel my service.

what computer operating system are you getting this error? which browser? are both up-to-date?  



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Error TVapp-00148

This is so irritating.
Highlighted
New Poster

Re: Error TVapp-00148

4 months in and you haven’t figured this out Xfinity. How do we fix the TVAPP-00148 error. I’m about to hit Twitter.
Highlighted
New Poster

Re: Error TVapp-00148

Having the same issue but it only happens for one channel, which I have as part of my package. Frustrated!