Community Forum

Roku app has no audio on one channel (only one channel, I think)

Highlighted
New Poster

Roku app has no audio on one channel (only one channel, I think)

On 2 different Roku boxes I get no audio on 1 channel (only one channel, I think). The particular channel is WBOC which is channel 806/1016 on my system which in this case serves Lewes DE.

Right now Comcast is totally overloaded, probably due to everyone at home due to Coronavirus. My Internet has been going in and out, although there is no reason to believe that this problem is related to that, since other channels audio is fine. Weirdly, I do get audio on Comcast DVR/STB and also on PC that is connected by Xfinity web page streaming.

Highlighted
New Poster

Re: Roku app has no audio on one channel (only one channel, I think)

While watching WBOC press the settings button on the roku remote *. Look for the audio settings and scroll through until your audio returns. I have experienced this same problem. I'm hopping it is a temporary issue but this workaround should make life easier until the problem is solved.
Highlighted
New Poster

Re: Roku app has no audio on one channel (only one channel, I think)

I'm in Rehoboth Beach and the same thing is happening to me . On both my Roku's theres one channel ( FOX ) That doesnt get any volume , its so annoying and its the channel i wanna watch the most . Contacted customer servi e and they have no explanations for it or ways to fix it ...aweseome !! 

Highlighted
Expert

Re: Roku app has no audio on one channel (only one channel, I think)


@ROSCOEWALLACE wrote:

I'm in Rehoboth Beach and the same thing is happening to me . On both my Roku's theres one channel ( FOX ) That doesnt get any volume , its so annoying and its the channel i wanna watch the most . Contacted customer servi e and they have no explanations for it or ways to fix it ...aweseome !! 


while playing that channel or recorded program from that channel , press the down button on the Roku remote then right over to the SAP icon and press the OK button to toggle SAP off (if checked) do same for the D)) icon. working?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!