Community Forum

Flex Issue

Highlighted
New Poster

Flex Issue

Hello,

 

Having an issue with my new flex. Anytime I turn my tv off and turn it back on, flex won't come on unless I unplug/plug my HDMI cable back it. The TV still turns on, but the screen is just black screened and my tv indicates that something is plugged in (if nothings plugged in, it turns to blue screen). I also press the remote and nothing happens, though I'm still able to use it as a TV remote (change input, volume, etc., just nothing that's related to the flex comes on.

Troubleshooting I've done: I've moved the HDMI to other HDMI slots. I've used the remote and manually turning the tv on/off. Even changed out the HDMI cable, itself. I reset my Flex box but still having issues. It's the only device this occurs on. 

 

Any ideas?

Highlighted
New Poster

Re: Flex Issue

I am having this same problem too. but I guess no one knows the fix as this has not been answered yet. 

Highlighted
New Poster

Re: Flex Issue

I'm having the same issue.  After Comcast sends a signal it will work for 1 day.  After that I have to unplug the box to be able to use it.

Highlighted
Regular Contributor

Re: Flex Issue

Annoying bug.   Until it is fixed, a possible semi-workaround to try is to put the flex and TV on a dedicated power strip, use the power-strip on/off to turn the TV on and off.    Another is to get a powered HDMI switch and put it inbetween the TV and the flex.   Flex stays on wall power and TV and active-hdmi switch both on dedicated power-strip.