Community Forum

New Modem fails to list current devices

Highlighted
New Poster

New Modem fails to list current devices

The new wifi modem and software on both the app and website do not show all the devices connected to the network. I have refreshed and reset the modem and devices and they still do not show up in the current devices connected list. In fact some list several days and a week as the last connection. Is there a firmware fix? 

Highlighted
Official Employee

Re: New Modem fails to list current devices

Hi PhillyGuy46. We appreciate you visiting and posting on the Xfinity Forums. I can assist with reviewing your account and troubleshooting your modem not listing your connected devices. So that I can assist you, please send me a private message and include your full name and service address. To send me a private message click my name (ComcastJoeTru), then click "Send a message". 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: New Modem fails to list current devices

I just had my installation yesterday and I have a similar issue.
I get a notification (from the app) that a new device is added, yet it does not appear in the device list. I can ‘see’ it if I go to the notifications area, but when clicking on it there I can’t rename it, assign it or anything else. This experience is the same via app and website.