Community Forum

Active time details not showing up

STXblondey
Frequent Visitor

Active time details not showing up

Hello, I just received the new Xfinity gateway the other day. Prior to that under all our household profiles I had active time details enabled to be able to see which apps my kids were spending the most time on during the day.
Yesterday I was able to have the option to turn it on in the app, and then as soon as I did it would say it was turned on but it would never turn on. Then in the middle of the afternoon that option within the app disappeared.
Now the only options I have are set up parental controls and set up active time limits.
I’ve already uninstalled the app, reinstalled the app, rebooted my modem, reset my modem, did a factory restore, it’s still not showing up and it’s not even showing up if I go onto the website.
ComcastMarcos
Official Employee

Re: Active time details not showing up

Hello, @STXblondey, thank you for reaching out and giving me a chance to help you out with this issue. I'm wondering if we have the correct device listed on your account and would like to investigate this more. In order to get started can you please send me a private message with your full name? To send a private message, click my name "ComastMarcos", then click "send message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
bowers8659
New Poster

Re: Active time details not showing up

I'm having similar issues. Only one profile isn't providing ATD and keeps saying "No Active Time Details Yet." This just recently started being the case... when I installed and activated my new gateway. That particular profile/device just stopped providing it's ATD. Why is that? Can someone block it or ???
STXblondey
Frequent Visitor

Re: Active time details not showing up

Have you tried deleting the profile and the device? Then let the device add to the network automatically?
I even tried using another Xfi user login with primary account holder credentials, and none of my profiles even gave me the option to add in active time details.
And I can’t do it from the website either. So I know it has nothing to do with the app itself.
bowers8659
New Poster

Re: Active time details not showing up

Which gateway are you using? I was reading somewhere that some modems/gateways won't show all your ATD info. I don't know... just a thought...??
bowers8659
New Poster

Re: Active time details not showing up

Now mine is doing the same as yours! It's like anything to do with Active Time (whatever) was just removed from the app, altogether! Hey Comcast... any idea what's going on or dare I say... remedies?
STXblondey
Frequent Visitor

Re: Active time details not showing up

It’s so frustrating! The new gateway I received is the white one, and I looked on their FAQs on the website and that model says it works with ATD...
One of the reps I spoke to yesterday said she was going to open a case and escalate my ticket. So it appears other people are having this problem. Hopefully they can resolve it!
bowers8659
New Poster

Re: Active time details not showing up

Right?! Same here! Just got the new gateway, installed it, worked fine and now this! Gotta love Comcast... actually... Xfinity! because "Comcast" wasn't quite as bad as Xfinity has been! And I'll go ahead and get this outta the way... I have NO other (comparable) internet service providers available to me!
STXblondey
Frequent Visitor

Re: Active time details not showing up

We don’t have any other ones either...ugh... let’s hope they make this right by their customers!!! I am going to follow up via the private emails on this thread tomorrow. I will keep you posted!
STXblondey
Frequent Visitor

Re: Active time details not showing up

I just checked my app, and active time details is now showing up again, but it does not let me turn it on even when I click the consent button! It says it’s turned on, but then when you go back to the profile it tells you to turn it on ugh!!! This was the loop that was happening before that feature disappeared.
You might want to give yours a check and see.
STXblondey
Frequent Visitor

Re: Active time details not showing up

I am still unable to turn on active time details! I have spoken to so many Comcast reps these past two weeks no one has been able to resolve it.
I go to the profile, click on the gear icon, click turn on active time details, click the consent button, click OK. It says active time details is enabled I go back to the profile and it says click to turn on active time details exclamation