Community Forum

Xfinity Stream "Sorry We've Run Into A Problem" Message

Highlighted
Regular Visitor

Xfinity Stream "Sorry We've Run Into A Problem" Message

When I go to the xfinity.com/stream site an error message appears stating

Sorry, we've run into a problem.

The good news? We can take care of it right now. First, you'll need to sign out of your account.
When you sign back in it'll be fixed. Ready?

(Error TVAPP-00173)

 

When I click sign out of my account the same message comes up. I cleared my cache and cookies, restarted my computer and also tried using it on a different web browser and get the same error message. I have used the xfinity stream site countless times on my desktop with no issues until today when this began to happen. If however I go to the site on my ipad or iphone  it works perfectly fine. I concated technical support and they were not able to figure out the problem. 

 

I was wondering if anybody had similar issues or know of a way to resolve this issue. Thanks

Highlighted
Expert

Re: Error TVAPP-00173

moved post from stream app to streaming website area of the forum



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Xfinity Stream "Sorry We've Run Into A Problem" Message

I gave the exact same issue on my Mac using Firefox. I’ve tried everything and nothing works. Tech support also didn’t help.
Highlighted
Regular Visitor

Re: Xfinity Stream "Sorry We've Run Into A Problem" Message

I've tried everything also and I agree tech support was not helpful at all. I'm assuming you havent found a solution?

Highlighted
New Poster

Re: Xfinity Stream "Sorry We've Run Into A Problem" Message

I have the same problem on Chrome.  It works on the new version of Edge.