Community Forum

Xfinity Stream Beta stopped working on Samsung

New Poster

Xfinity Stream Beta stopped working on Samsung

The app stopped working around Nov 1, 2019. It looks like the app was updated on 10/30/2019.

I have deleted and reinstalled the app several times to no avail. The app begins to launch then a black screen appears with the following message: “We had a problem reaching the configuration server. Please check your network connection and retry.”

Network had been checked by xfinity and is fine (350Mbps up and down).

All other apps (Netflix, Amazon, Hulu, etc.) work fine.

Samsung TV model QN75Q6FNA, sw ver T-KTM2AKUC-1290.4, BT-S

Xfinity app version 1.0.10 updated 10/30/2019

I have a second Samsung TV that is running the app without any problems. Model UN43NU6900, sw ver T-KTSUAKUC-1271.0

I have a ticket open with Comcast for this but customer support has been unbearable to deal with.

Thanks in advance for any help.
RF
Official Employee

Re: Xfinity Stream Beta stopped working on Samsung

Hi, Rfranklin76. Thank you for posting here for support. We appreciate the details you provided, those help a lot. We're sorry to hear that the service isn't working on one of your devices, but we're glad to hear that it's working on other. When you say it's not working, what does it seem to be doing or not doing? 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!