Community Forum

Streaming Terrible Last Few Days - Flash Gone?

Contributor

Streaming Terrible Last Few Days - Flash Gone?

Past few days streaming has been horrible!!! Seems Flash is gone as the popup to enable it hasn't  popped up. While streaming a live show or recording, you do anything else on your computer, the streaming session freezes and the entire streaming app needs to be restarted. This used to work great but not since the Flash box stopped. I even tried pausing the stream then doing something else like a new tab or local app.

 

Also, stream freezes if I scroll ahead or back on a recording if I go more than a few clicks. Just going to this forum froze my session as well.

 

I'm using Windows 10 and happens on Edge or Firefox.

 

Thanks

Contributor

Re: Streaming Terrible Last Few Days - Flash Gone?

Thanks

Silver Problem Solver

Re: Streaming Terrible Last Few Days - Flash Gone?

Are you using the old Edge (blue logo), or the new "Chromium" Edge (blue/green circle logo) aka Edgeium?

https://www.microsoft.com/en-us/edge

Contributor

Re: Streaming Terrible Last Few Days - Flash Gone?

I have the Blue E version Microsoft Edge 44.17763.831.0.

 

Thanks

Silver Problem Solver

Re: Streaming Terrible Last Few Days - Flash Gone?

Comcast is waiting for Microsoft. - the end of this year to remove Flash.

 

https://support.microsoft.com/en-us/help/4520411/adobe-flash-end-of-support

 


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: Streaming Terrible Last Few Days - Flash Gone?

Comcast seems to have put Flash back in yesterday, Flash popup came back when getting in. It worked perfectly. Hope they're actually working on it.

Expert

Re: Streaming Terrible Last Few Days - Flash Gone?


@MB58 wrote:

Comcast seems to have put Flash back in yesterday, Flash popup came back when getting in. It worked perfectly. Hope they're actually working on it.


tried on several browsers still no flash needed (disabled) - plays fine. even opera that has no flash works.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!