Community Forum

Streaming TV stopped working (Error TVAPP-00100)

Highlighted
New Poster

Streaming TV stopped working (Error TVAPP-00100)

Using Mac OS 10.10, Firefox 71, Flash player 32, and suddenly steaming TV stopped working the first week in December. We have tried using Opera and Safari as well, and nothing works for streaming TV. The error code is: (Error TVAPP-00100) Please empty your cache and try again. We have tried emptying the cache, it makes no difference. We also have the same problem using Mac OS 10.11 on another computer. Our Windows 10 based computer will still stream TV. We have already had two modem resets here, it did not help. By the way, we can still stream video from other websites like YouTube, just not from Comcast streaming TV.

Highlighted
Silver Problem Solver

Re: Streaming TV stopped working (Error TVAPP-00100)

Is this the username/password you are using?

https://customer.xfinity.com/#/settings/security#username-password


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
New Poster

Re: Streaming TV stopped working (Error TVAPP-00100)

I've had the same problem and no answers.  I've called twice and dons a chat.  Thee sent a technician today who said "this is a streaming thing. I can't fix it"

Highlighted
New Poster

Re: Streaming TV stopped working (Error TVAPP-00100)

I think the issue may be using an older iOS.  I can stream on my wife's Dell.  My iPad works as well.

Highlighted
New Poster

Re: Streaming TV stopped working (Error TVAPP-00100)

is there a fix to this error? I spent 4hours with tech support, escalated up until I was promised a call back by senior tech. No phone follow up.

Highlighted
Expert

Re: Streaming TV stopped working (Error TVAPP-00100)


@aqua-111 wrote:

is there a fix to this error? I spent 4hours with tech support, escalated up until I was promised a call back by senior tech. No phone follow up.


what is the device you are using? what OS and version? which browsers have you tried? was there a text part of the error message? is your device's DNS set to comcast's DNS servers? do you have a VPN installed/running? do you hae a web proxy in use? are you connected to your own home wifi? or ethernet at home?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Streaming TV stopped working (Error TVAPP-00100)

First of all, who are you asking? Because on the original post to this thread, we answered all of your questions. I think it's pretty clear that Comcast has left Mac OS users in the dust. I got Apple support on the phone one time through Comcast tech support, and the Apple tech helped me by starting the Mac up in Safe Mode. The next time we started the Mac up in the regular mode, the TV streaming worked - exactly one time. It never worked again after that -- even when I tried starting in Safe Mode again. I suppose the only thing that we don't appreciate from Comcast is not keeping their Minimum System Requirements online where one can find them, and also not keeping them up to date. There are two such references online right now, one says that streaming TV requires Mac OS 10.10 or higer, the other one - actually the later posting from Comcast - says Mac OS 10.7 or higher. And my comment for Comcast is: What's up with this? Get with it! Post the actual minimum system requirements for streaming, please! Oh that's right, you don't care about people who aren't using the newest operating system, I forgot. I'd like to end this thread now. I think that further discussion here is going to be pretty useless.