Community Forum

Streaming TV stopped working (Error TVAPP-00100)

New Poster

Streaming TV stopped working (Error TVAPP-00100)

Using Mac OS 10.10, Firefox 71, Flash player 32, and suddenly steaming TV stopped working the first week in December. We have tried using Opera and Safari as well, and nothing works for streaming TV. The error code is: (Error TVAPP-00100) Please empty your cache and try again. We have tried emptying the cache, it makes no difference. We also have the same problem using Mac OS 10.11 on another computer. Our Windows 10 based computer will still stream TV. We have already had two modem resets here, it did not help. By the way, we can still stream video from other websites like YouTube, just not from Comcast streaming TV.

Silver Problem Solver

Re: Streaming TV stopped working (Error TVAPP-00100)

Is this the username/password you are using?

https://customer.xfinity.com/#/settings/security#username-password


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: Streaming TV stopped working (Error TVAPP-00100)

I've had the same problem and no answers.  I've called twice and dons a chat.  Thee sent a technician today who said "this is a streaming thing. I can't fix it"

New Poster

Re: Streaming TV stopped working (Error TVAPP-00100)

I think the issue may be using an older iOS.  I can stream on my wife's Dell.  My iPad works as well.