Community Forum

Problems with dvr playback

Highlighted
New Poster

Problems with dvr playback

I have several scheduled shows to record on the cloud dvr. The past few days, none of them play. I get an error code,  TVAPP-00146, and told I can still watch the show On Demand. But then it still doesn't stream. This has happened for every show I had saved. 

Highlighted
Expert

Re: Problems with dvr playback

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Problems with dvr playback

I am having the same problem this past week. talked to comcast he said it was my laptop and to check with hp i did they couldnt help either. i can watch my dvr shows on my Iphone and my tv but not my laptop. getting irritated no one seems to know how to fix.

 

Highlighted
Expert

Re: Problems with dvr playback


@digger991 wrote:

I am having the same problem this past week. talked to comcast he said it was my laptop and to check with hp i did they couldnt help either. i can watch my dvr shows on my Iphone and my tv but not my laptop. getting irritated no one seems to know how to fix.


are you getting to the stream web site and getting logged in? do you get the menu? do your channels and recordings appear on the menu system? do you get an error code and error messages if you select something to play? are you connected to your own home wifi SSID?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Problems with dvr playback

It’s fixed used google chrome to sign into xfinity.com/stream now I can watch shows I have taped on my laptop. A big thanks the women at xfinity that figured it out
Highlighted
Official Employee

Re: Problems with dvr playback

Hello, SylvreWolfe! 

I really appreciate you reaching out to us here on the forums about the trouble you are having with your DVR/on-demand. I would love to take a closer look at this with you so we can get this figured out.  Please send me a private message with your first and last name, as well as your service address so I can assist. 

 

 To send a private message, click my name "ComcastTambrey", then click "send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Problems with dvr playback

I am having the same issues where trying to watch on Macbook. Get the same error code. I am signed in to account, all of my recordings show up, able to click "watch", then get error code 

 

Highlighted
New Poster

Re: Problems with dvr playback

I had the same issue.  Used the advice to try Google Chrome browser instead and this worked.  Try Google Chrome browser.

Highlighted
New Poster

Re: Problems with dvr playback

Sorry but saying 'use a different browser' is not an adequate response. It used to work in Safari just fine. Are you saying that it's no longer supported? If that's not what you're saying, there's an obligation to fix the problem, not push it off to another browser.

 

What are the steps to fixing this in Safari?

 

TIA,

David