Community Forum

Got switched to All IP video - now have issue with live TV and DVR recordings

Highlighted
New Poster

Got switched to All IP video - now have issue with live TV and DVR recordings

Hi all,

 

Long story short, we moved and got switched to All IP video. We had some issues but dealt with them (goodbye DVR contents, for no reason...), yet have consistently been having playback issues ranging from slow buffering to complete failure. Anyone else having issues on All IP? Primarily issues with DVR, but see below for live TV problems as well.

 

Example (there are many): Tonight I tried to watch a show live. About five minutes in, it kicked me to another channel saying there was a problem and/or I didn't have that channel. I switched to my in-progress recording of the show. Watched that for about ten minutes before that failed and spit me back to live TV. Started it back up again and continued. Got another five minutes, playback failed again. At a commercial break, I switched back to the live TV version of it, and aside from pixelation every thirty seconds or so got to watch it live from then on.

 

Very soon about to make them switch us back to whatever we had before All IP. Even though this is the new thing they're moving everyone to, they threatened us that they could never put us back to All IP if we ditched it. Just last week they replaced our box for utter failure playing back a show - from DVR or On Demand. Are these problems just happening to us? Thanks.

Highlighted
Expert

Re: Got switched to All IP video - now have issue with live TV and DVR recordings


@Mochi_Kemuri wrote:

Hi all,

 

Long story short, we moved and got switched to All IP video. We had some issues but dealt with them (goodbye DVR contents, for no reason...), yet have consistently been having playback issues ranging from slow buffering to complete failure. Anyone else having issues on All IP? Primarily issues with DVR, but see below for live TV problems as well.

 

Example (there are many): Tonight I tried to watch a show live. About five minutes in, it kicked me to another channel saying there was a problem and/or I didn't have that channel. I switched to my in-progress recording of the show. Watched that for about ten minutes before that failed and spit me back to live TV. Started it back up again and continued. Got another five minutes, playback failed again. At a commercial break, I switched back to the live TV version of it, and aside from pixelation every thirty seconds or so got to watch it live from then on.

 

Very soon about to make them switch us back to whatever we had before All IP. Even though this is the new thing they're moving everyone to, they threatened us that they could never put us back to All IP if we ditched it. Just last week they replaced our box for utter failure playing back a show - from DVR or On Demand. Are these problems just happening to us? Thanks.


do you use a Comcast X1 set top box or are you just using streaming via Roku and other devices?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Got switched to All IP video - now have issue with live TV and DVR recordings

An X1 set top box! It looks pretty much like this one (link to a picture). We don't have any issues when using our Blu-Ray player to watch Netflix, so I also wouldn't think the problem is the internet or the TV itself...

Highlighted
Expert

Re: Got switched to All IP video - now have issue with live TV and DVR recordings


@Mochi_Kemuri wrote:

An X1 set top box! It looks pretty much like this one (link to a picture). We don't have any issues when using our Blu-Ray player to watch Netflix, so I also wouldn't think the problem is the internet or the TV itself...


what is the model number on the bottom? do you have the xr11 or xr15 remote? what is the rest of the line after you say 'about' to the voice control to the right of STB version... ?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Got switched to All IP video - now have issue with live TV and DVR recordings

We ended up just getting All IP removed from our account this weekend and going back to a box that has a hard drive in it. We are taking back the original box tonight or tomorrow though so if you're interested for just knowledge purposes going forward I can let you know what the model number is. Otherwise, we've just avoided the whole thing and gone back to what worked rather than fixing this part of it, haha. The remote we had was the XR15 remote . I appreciate you trying to help though!

Highlighted
Official Employee

Re: Got switched to All IP video - now have issue with live TV and DVR recordings

Hi, Mochi_Kemuri. Welcome and thanks for reaching out via this method for support. We're glad that you got the issue taken care of and that you have a plan for going forward with your account. You're welcome to post the model number, but that would be more-so if the issue was still unresolved and you needed further assistance with it. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!