Community Forum

error .gettvgridchunk-500

Highlighted
Regular Visitor

error .gettvgridchunk-500

We are getting this error every 30 minutes to an hour for the past few weeks. Roku Ultra 4 using the latest Comcast update.

Highlighted
Expert

Re: error .gettvgridchunk-500


@Shawns1982 wrote:

We are getting this error every 30 minutes to an hour for the past few weeks. Roku Ultra 4 using the latest Comcast update.


is the router using default comcast supplied comcast DNS resolver servers? 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: error .gettvgridchunk-500

Yes it is, i made no changes to the CM.

Highlighted
Expert

Re: error .gettvgridchunk-500

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Gold Problem Solver

Re: error .gettvgridchunk-500

 

Shawns1982, thanks for reaching out about your Stream App issues. Let's take a closer look. Please send me a private message with your full name for help. 

 

KenF


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!