Community Forum

Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1

Highlighted
Frequent Visitor

Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1

Using: iPad Pro 10.5" on system iOS 14.0.1 (updated last week). Since then:

 

1. Mute button (speaker icon at lower left of Favorite Channels screen) stopped working 😞  I was still able to adjust the volume this way by sliding the slider, but tapping the speaker icon woudn't mute it. I entered a comment yesterday on the Feedback screen (and why does Xfinity make it so hard to find out how to enter a bug report? It's like they're hiding it.)

 

I tried: 1) quitting the app and re-starting it up; 2) checking iPad Settings and the Stream app settings; 3) deleting the app and reinstalling it from the App store. Problem persisted.

 

2. Then today I couldn't play any station via the Stream app Favorite Channels screen. When I tap a station to play it I get "Update Required:: TVAPP-00200. Your version is out of date. Please update via App store... (etc" - which I've already done twice just today in addition to the once yesterday).

 

I was able to play the station I wanted in Safari (the mute button even worked!), but not via the Stream app.

 

I am currently in chat "waiting for Godot" mode - waiting for the third person I've chatted with in the last hour to have yet another person (the "dedicated technical team") call me back. The second person I chatted with just now reset something, but it didn't help. So I thought I'd pass the time by entering this on the forums.

 

I repeat - all this started after updating to iOS 14.0.1. Why is this turning into a "federal issue" and becoming so complicated? Seems pretty simple, no?

Highlighted
New Poster

Re: Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1

I am having the same problem.  Please post when you get it resolved. Thank you. 

Highlighted
Frequent Visitor

Re: Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1

A *possible* update: Today I finally was able to talk to what today they're calling the "advanced team" (yesterday it was the "dedicated technical team " - sigh). This issue seems to be trending, she told me it appears there was an incompatibility issue with Xfinity Stream and the new iOS/iPadOS system, and that she was going to elevate this. So crossing my fingers they've finally gotten the message. 

Highlighted
New Poster

Re: Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1

Hello.  I received another update to iOS for the ipad. I did the update, but the mute button still does not work.  Any updates on your end?  Thank you. 

Highlighted
Expert

Re: Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1


@Blue_Post wrote:

Hello.  I received another update to iOS for the ipad. I did the update, but the mute button still does not work.  Any updates on your end?  Thank you. 


Interesting. I use the controls on the ipad itself normally. tried the audio slider, moving it to the left side does show 'mute' symbol.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Xfinity Stream app bugs since updating iPad Pro to iPadOS 14.0.1

Hi everyone,

 

I never heard from Comcast after my Sept 28 call, and never saw an updated Stream app to install, so I called them up again. I'm still on the phone with them, but here's some updated info:

- The "Dedicated Technical Team" rep expected the App store version to be 6.2.2, but I only see 6.2.0 (on the Version History screen). We checked this on my iPad Pro 10.5" and on my iPhone 8+.

- We tried stuff

- She is elevating this (again??) to the "Engineering Team", and I sent them a screenshot of the "TVAPP-00200" error message screen. They are working on it as I and the rep wait (and wait and wait - the engineering team wanted us to stay online). They should send me a pizza for waiting so long (>2 hrs so far).

- We're giving up on the engineeering team and have hanged up (at the rep's suggestion). The engineering team is supposed to call me back within 24 hrs. Sigh!

Highlighted
New Poster

Re: Xfinity Stream app bugs since updating iPad Pro to iOS 14.0.1 (Mute feature)

The issue is you have to take the button and move it to the left to effect the mute.  Previously, you just tapped the volume icon and the mute was turned on.  I have not updated my other ipad for this reason.  The mute feature should be turned on by a simple tap on the volume icon, and not involve a slide to the left.  

Highlighted
New Poster

Re: Xfinity Stream app bugs since updating iPad Pro to iPadOS 14.0.1

I have the exact same problem.  Updated 2 iPads and iPhone to iOS 14.0.1 and get the TVAPP-00200 error.  All other streaming services work as usual.

Highlighted
Expert

Re: Xfinity Stream app bugs since updating iPad Pro to iPadOS 14.0.1


@Rick3000 wrote:

I have the exact same problem.  Updated 2 iPads and iPhone to iOS 14.0.1 and get the TVAPP-00200 error.  All other streaming services work as usual.


is that on using the stream TV app or are you trying to use a browser? uninstalled app, power shut down (not just lock) iPad and then reinstall and sign in (be sure to accept the terms and conditions?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!