Community Forum

TVAPP-000148

Highlighted
Frequent Visitor

TVAPP-000148

I'm an xfinity customer with an x1 box in my living room and the streaming app on my Samsung Smart TV in the bedroom. Recently, whenever I try to stream a TCM movie, I get an "Oops" message with a TVAPP-000148 code. I've tried deleting and re-installing the app, and powering the TV off and on again, but the problem remains. Any ideas? (Thanks!)

Highlighted
New Poster

Re: TVAPP-000148

Same problem here x1 works on both boxes and my phone but select demand channels keep getting this code tech support is dumb founded why this is happening so frustrating i can watch a channel on my phone and try it on tv at same time and nothing
Highlighted
Expert

Re: TVAPP-000148


@Tom557 wrote:

I'm an xfinity customer with an x1 box in my living room and the streaming app on my Samsung Smart TV in the bedroom. Recently, whenever I try to stream a TCM movie, I get an "Oops" message with a TVAPP-000148 code. I've tried deleting and re-installing the app, and powering the TV off and on again, but the problem remains. Any ideas? (Thanks!)


did you try unplugging the gateway/modem for 30+ seconds and then plug back in?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: TVAPP-000148

I didn't try that yet, thanks, but I will when I get home! My efforts so far have been limited to uninstalling and re-installing the app directly on that Samsung set. Haven't tried anything at the router end.

Highlighted
Frequent Visitor

Re: TVAPP-000148

Nope. Nothing. Nearly a month later, still not working.

Highlighted
Official Employee

Re: TVAPP-000148

Hi everyone. Just for clarification, is this happening on the Stream app website or in on demand through X1 boxes?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: TVAPP-000148

For me, it's happening on a Samsung Smart TV. I've uninstalled and reinstalled the app several times, but I'm still unable to access on-demand content.

Highlighted
New Poster

Re: TVAPP-000148

Having the same problem on my Samsung Smart TV.
The Xfinity Stream App will not load any On-Demand content. It gives error code Error TVAPP-00148. This has been like this for some time now. And reading the forums suggest this is a wide spread issue.
Highlighted
Expert

Re: TVAPP-000148


@Jturner86 wrote:
Having the same problem on my Samsung Smart TV.
The Xfinity Stream App will not load any On-Demand content. It gives error code Error TVAPP-00148. This has been like this for some time now. And reading the forums suggest this is a wide spread issue.

if you are able to play the recording on a smart phone/device at the same time and location connected to the same wifi then uninstall the stream beta app from the Samsung (or factory reset the TV). using the TV remote check for TV firmware updates and keep updating until there are no more to install. Power unplug your modem/gateway for 3-5 minutes and when it is plugged back in and working again, unplug the TV for 30 seconds or so from AC power. Plug back in and reinstall the app. be very careful to accept the terms and conditions. working? 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: TVAPP-000148

The app is not working on samsung smart tv. The app will not stream on demand content. All systems have the latest updates installed. Get the developers to fix the app.
Highlighted
Expert

Re: TVAPP-000148


@Jturner86 wrote:
The app is not working on samsung smart tv. The app will not stream on demand content. All systems have the latest updates installed. Get the developers to fix the app.

if you are able to use the app on a smart phone/device at the same time and location connected to the same wifi then uninstall the stream beta app from the Samsung (or factory reset the TV). using the TV remote check for TV firmware updates and keep updating until there are no more to install. Power unplug your modem/gateway for 3-5 minutes and when it is plugged back in and working again, unplug the TV for 30 seconds or so from AC power. Plug back in and reinstall the app. be very careful to accept the terms and conditions. working? 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: TVAPP-000148

Hello again. If what Rustyben suggested does not work. Please send me a PM with your first and last name. I can try synchronizing your username on this end and then opening a request to have it looked into further on our end, if needed. Thanks!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!