Community Forum

Streaming Issue

Highlighted
New Poster

Streaming Issue

Xfinity streaming not working on TV or iPad and saying “not on in home WiFi”

I am on home WiFi and I noticed all my devices are missing off the Xfinity my account app.
Highlighted
Expert

Re: Streaming Issue


@Dgarwood97 wrote:
Xfinity streaming not working on TV or iPad and saying “not on in home WiFi”

I am on home WiFi and I noticed all my devices are missing off the Xfinity my account app.

use voice remote "manage my account" and on the popup select account details. is the preferred email the one you are using to sign into your streaming devices?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Streaming Issue

Hi,

Thanks for your reply.

I'm having the same issue, and yes, I'm logged into my primary account.

Everything was working well yesterday, but now both my web-based and iPad based "stream" do not recognize my home network.

Cheers!

Highlighted
Expert

Re: Streaming Issue


@COHawkFan wrote:

Hi,

Thanks for your reply.

I'm having the same issue, and yes, I'm logged into my primary account.

Everything was working well yesterday, but now both my web-based and iPad based "stream" do not recognize my home network.

Cheers!


last check. use the xfinity my account app. select the 'internet' tab. touch the gateway shown. compare the shown 'serial number' to the label on your current gateway that you are using. do the numbers match exactly? (usually to the HFC MAC address).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!