Community Forum

Stream App - No Video

New Poster

Stream App - No Video

Just installed the Xfinity Stream app fromthe Google Play store, onto Asus Chromebox 3. App installed without issue and pulls up full listing of shows; however once a show is selected to watch there is only audio. Screen is mostly black with the "block" to pause only. Help!

Expert

Re: Stream App - No Video


@Kkos wrote:

Just installed the Xfinity Stream app fromthe Google Play store, onto Asus Chromebox 3. App installed without issue and pulls up full listing of shows; however once a show is selected to watch there is only audio. Screen is mostly black with the "block" to pause only. Help!


use the stream website and the chrome browser.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Stream App - No Video

Thank you for the response. Unfortunately accessing Stream through the browser  is not a good option. I've tried that approach on three different devices (2 wired and 1 wireless) and experience the same issue on all 3 - after a short bit the audio and video stutter with a stall then a jump in 3-5 seconds to catch up. This happens numerous times then eventually the video starts to lag from the audio, to the point where the audio is greater than 10 seconds ahead. 

 

Both Stream options seems to be flawed. As a previous customer of a competitor (satellite), the app and online access should work flawlessly, on both wired and wireless connections.