Community Forum

ROKU CreateDrmSession.403-102

Highlighted
New Poster

ROKU CreateDrmSession.403-102

Without any account or setting changes we’ve lost connection with Xfinity Stream Beta on Samsung Series 7 Smart Tv, and two Roku devices. Xfinity Stream works fine on iPhone and iPad. Have tried tech support phone call and they indicated everything looked good and wanted to dispatch tech but I declined - not a hardware issue. Also tried all fixes suggested on Xfinity forum site - still not working. One anomaly is that on my online account the only modem it shows is a Netgear I was previously using. I had gone to Xfinity store couple months ago and currently rent an Xfinity modem, which is not showing as a device on my account.
Need some help
Highlighted
Official Employee

Re: ROKU CreateDrmSession.403-102

Hi there, @bhuff1,

 

I apologized for the inconvienced you have been experiencing. I believe I know how to fix this issue, but let me make sure by taking a look at your account privately. Can you please private message me your full name? Thank you for posting to our forums. 
To send a private message, please click my name "ComcastMartin" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!