Community Forum

voice modem not powering home phone wall jacks

Highlighted
Regular Visitor

voice modem not powering home phone wall jacks

We have our own modem with voice (Netgear CM1150V). Recently activated our xfinity voice service, it is (finally) working. I say finally because there were glitches porting our number over. All is working now. When I plug a phone directly into the modem, that phone works. When I plug the modem directly into the wall jack to give all the phone jacks in the house dial tone- nothing. I've disconnected the old land line wires at the box on the outside of the house. I know all my internal phone wiring works (because it did the last day we had a land line). I'm at a loss of why this isn't working. I've asked on the Netgear website, no help there. So thought I'd try here as other likely have the same modem. Thanks in advance!

Highlighted
Diamond Problem Solver

Re: voice modem not powering home phone wall jacks

When you say disconnected wires outside, did you reconnect them? All you had to do was make sure your previous provider wasn’t in the mix, everything else should be the same

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: voice modem not powering home phone wall jacks

I tried getting it to work before disconnecting the landline phone wires from the outside box (some on the Netgear forum suggested this as it would make the internal phone wires a closed system). It didn't work with it connected, not working with it disconnected.
Highlighted
Diamond Problem Solver

Re: voice modem not powering home phone wall jacks

Check the wiring again, one loose wire is enough for it not to work.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: voice modem not powering home phone wall jacks

No loose wires.
Highlighted
Gold Problem Solver

Re: voice modem not powering home phone wall jacks


@stephenie89 wrote: ... When I plug a phone directly into the modem, that phone works. When I plug the modem directly into the wall jack to give all the phone jacks in the house dial tone- nothing. ...

Do you have a phone cord connecting the CM1150V to a wall jack to energize the other jacks? If that doesn't work, as stated, you have a wiring problem somewhere.

Regular Visitor

Re: voice modem not powering home phone wall jacks

Yes, of course. As I described in my original post.
Highlighted
Diamond Problem Solver

Re: voice modem not powering home phone wall jacks

The 1150v has 2 phone ports are you using the right one? Have you tried other jacks? Disconnect previous provider?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: voice modem not powering home phone wall jacks

Yes, yes,and yes. Coming home to a dead phone was how I found out the porting of my number had finally gone through, lol.
Highlighted
Gold Problem Solver

Re: voice modem not powering home phone wall jacks


@stephenie89 wrote: Yes, yes,and yes. ...

It isn't realistic to expect Forum members to troubleshoot a wiring issue in your home. Comcast can't do it remotely either. You need someone on site with appropriate test equipment. Sorry to disappoint!

 

Do you happen to have a 3rd party alarm system connected to your phone wiring?

Highlighted
Regular Visitor

Re: voice modem not powering home phone wall jacks

No 3rd party alarm. I figured someone might have a tip or trick that I'm missing since there is no wiring issue. Everything is exactly the same as when it was built in 2001, and exactly the same as when we had Comcast voice in the past. And all the wiring was working fine the morning of the day the porting of the phone number finally happened.
Again, just thought someone may have had a similar issue & had a trick they could share.
Highlighted
New Poster

Re: voice modem not powering home phone wall jacks

Did you find a solution to this problem? I’m having the same issue.
Highlighted
Regular Visitor

Re: voice modem not powering home phone wall jacks

I have this same problem....but I get a busy signal on all the other jacks in the house.  The phone that is plugged directly into the Gateway works fine.

 

When I use a splitter directly on the Gateway, i get the same behavior....dial tone on one phone and busy signal on the other....so I suspect its a Gateway problem and not a house network problem.