Community Forum

No dial tone?

Highlighted
New Poster

No dial tone?

We have the xfinity bundle with TV, phone, and internet service (with the phone running/operating through the internet modem, an Arris TG1682g that was provided to us upon initially signing up with xfinity).   The phone shows that there should be a signal, but when I pick up the phone, there's no dial tone - just some empty noise.   No calls go out and any calls that come in are going to voicemail.  I tried moving the cable from the TEL1 to the TEL2 slot as a previous issue had led to the tech suggesting I try, nothing.  I tried using a separate corded phone in both the TEL1 and TEL2 slots - nothing.  I looked in the NID box on the outside of our house and didn't see anything that looked horribly wrong like  a cut wire or something, but I honestly didn't know what I was looking at.  We've tried resetting the modem and restarting the system several times to no avail.  There is a tech scheduled to come out tomorrow, and we have cell phones to help in the meantime, but we have to have home phone service - especially with a family member currently going through some serious health issues.

 

Is this a sign that the modem is going bad or something? It worked fine prior to today.

Highlighted
Diamond Problem Solver

Re: No dial tone?

What are the front tel lights doing? Have you tried a phone plugged directly in the modem

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: No dial tone?

Same issue here