Community Forum

No dial tone on new modem XB6

Highlighted
New Poster

No dial tone on new modem XB6

Updated modem to XB6 two days ago.  No dial tone on new modem since old modem still appearing on.  On hold for more than 4 hrs with Comcast.  Very poor service.  Spoke with customer rep and put me back on hold again ----going almost 4 hrs!!!!

Highlighted
Valued Contributor

Re: No dial tone on new modem XB6


@Matagal wrote:

Updated modem to XB6 two days ago.  No dial tone on new modem since old modem still appearing on.  On hold for more than 4 hrs with Comcast.  Very poor service.  Spoke with customer rep and put me back on hold again ----going almost 4 hrs!!!!


 

Your new modem needs to be activated.   Here is a procedure to self activate:

 

Installation

  1. Unplug your old device from the coaxial outlet and plug your new gateway into that same outlet. 
  2. Connect the power connector to the new modem and electrical outlet.
  3. Connect the phone connector (RJ11) to the new modem (TEL1 port).
  4. Wait for the modem to come online. The lights on the modem will let you know when it is online. It may take a few minutes to connect the first time.
  5. Once the modem is online, connect your computer. Do not connect router if any at this point.

 

Activation

Before you start, make sure your account number and telephone number are readily available. This information can be found on your monthly statement or order confirmation e-mail.

 

  1. Open a web browser. You should automatically be directed to the XFINITY Activation page. If not, please go to www.xfinity.com/activate.
  2. Enter the account information and additional details for which you are asked via the webpage.
  3. After entering the appropriate information, activation will be complete.

If the online activation does not succeed, call customer support: 1-800-COMCAST (1-800-266-2278) or 1-800-XFINITY (1-800-934-6489)

 

Or Try calling 1-855-652-3446. That is their device activation line.