Community Forum

email not sending

Highlighted
Frequent Visitor

email not sending

For some reason my email is not getting sent to anyone. I am not receiving any errors and as far as outlook goes it appears the emails are not getting to their recipients. I can receive email just fine but I can not send email and am not getting any errors. I think somewhere my email address or something is getting flagged as spammer or something. Can someone help me fix this?

 

It is not being blocked or whatever by IP address it has to be by my email address because my wife is using comcast with my account on her laptop to send and she is not having any problems. I can receive from her I just can't send anything out from my email address using the same smtp.comcast.net information for my email.

Highlighted
Expert

Re: email not sending

Do the outgoing messages show in the Sent folder in Outlook?  If you use only the webmail UI instead of Outlook on your computer, does it work OK and the recipients get the messages?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: email not sending

email shows in the outbox folder them moves to the sent folder.

My wife has her email address which is basically the same as mine, her outlook is set up exactly the same as mine and her's works. Mine does not work I can not send

I am using the same email I have been using since 1994 when I got comcast internet. 

it has been working for 26 years with never a problem until a few days ago.

Highlighted
Frequent Visitor

Re: email not sending

This is getting ridiculous my wifes email works and mine does not and comcast keeps telling me it is not their problem because I am not using my comcast email. I have been using the same email set up for 26 years and don't recall a problem like this EVER!. Now I can't get someone that speaks english the last guy gave me the number for microsoft jesus this is the worst service ever. 

 

Highlighted
Frequent Visitor

Re: email not sending

technical support got me to a person who "did something" and my outgoing mail worked one time. I was able to send one email and others received it but a second attempt did not work. Ultimately they told me they could not help me, figures.... they told me to call the company that I have my email address through and domain name registered. I tried over and over and over again telling them I was using comcast SMTP server(s) to send email so I did not understand how calling them would help since I was getting my emails their side was working. I got so frustrated trying to understand the broken english I ended up just hanging up. Wouldn't you know it I did call the place my domain registered with and email package and they walked me through dumping comcast alltogether having anything to do with my email at all and it worked. I guess I could give credit to comcast on that one since they kind of through up their hands and would/could not help me but did suggest I call my domain/email company. I was glad to get out from under that... I will now be looking for a new internet provider I think altogether since I just read comcast is going to take advantage of the covid situation and put a cap of 1.5tb on their data plan in the northeast and going to charge you more if you go over 1.5tb I know that is alot but stinks that they are going to do that because more people are working remote but I guess just one more way for them to get more money out of us. 

Highlighted
New Poster

Re: email not sending

Do you use a VPN service? I'm having exactly the same issue.  I sent a test email to my wife at her work, and she didn't receive it. I then turned off my VPN, sent another email to her, and she received it okay.