Community Forum

email auto save too often

Highlighted
New Poster

email auto save too often

When I compose emails a pop-up stating "draft autosaved" comes up way too frequently. Can this be adjusted or disabled? This autosave "feature" slow down my ability to type the email.

Gold Problem Solver

Re: email auto save too often

You can adjust the timing under (gear icon) / Settings / Mail / Compose / Advanced settings / Auto-save email drafts.