Community Forum

e-mail

Highlighted
Frequent Visitor

e-mail

When I open an e-mail it opens in Edge browser. How to make it open in Opera browser?

Highlighted
Problem Solver

Re: e-mail

How are you opening an email, on a desktop or laptop?  What OS?  There may be a setting somewhere for default browser to use which you could change to what you want.

Joe V
(not a Comcast employee, just another paying customer)
Highlighted
Frequent Visitor

Re: e-mail

Thank you for your interest and quick reply.

I am using a desktop, Win 10 and Edge as a browser. My email is Xfinity Comcast.

When I open an email it does so in Edge and I would like it to open in Opera.

So far have been unable to find a way to accomplish this task.

Thanks, ed palin 

Highlighted
Problem Solver

Re: e-mail

I use my desktop, Windows 10, but Outlook 2013 for my email access to my comcast.net email address.  If you right click on the Windows icon (bottom left), go to Settings and select Default Apps, one of these might be what needs to change to Opera.  Could be the default Web browser or default Email .  Also, the options to Choose default apps by file type/protocol or by app might the solution.

 

Joe V
(not a Comcast employee, just another paying customer)
Win10 Settings Default Apps.jpg
Highlighted
Expert

Re: e-mail


@eddie460 wrote:

Thank you for your interest and quick reply.

I am using a desktop, Win 10 and Edge as a browser. My email is Xfinity Comcast.

When I open an email it does so in Edge and I would like it to open in Opera.

So far have been unable to find a way to accomplish this task.

Thanks, ed palin 


If you're logging into your webmail using Edge, then your email will open in Edge.  If you'd rather it open in Opera, just use Opera to log in to your email.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!