Community Forum

comcast blocking websites?

RSAMMANN
New Poster

comcast blocking websites?

We set up a new website for an organization I'm involved with and I'm unable to view the website on my PC (ERR_SSL_PROTOCOL_ERROR). Same behavior using multiple browsers, and others have experienced the same (no idea who their IPSs are). However, some people can see the site just fine and I can on my phone.

When I turn on VPN in my browser -- magic! -- the site appears just fine. Makes me think that Comcast is blocking the site somehow. Any idea why or how, or, more importantly, what we need to do on the site to prevent that from happening. The site is www.midwestaikidocenter.org.

Thanks!

Latoque
Expert

Re: comcast blocking websites?

I  kind of doubt it's a Comcast issue.  I just used your link and got right onto the site with no issues.  I'm running Windows 10 and Vivaldi.  I also tried with Edge------got right on with no problem.  I don't use a VPN.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
EG
Expert

Re: comcast blocking websites?

Are you using a rented Comcast gateway device ? If so, try disabling the Xfi Advanced Security feature as a work-around for now and see. It's buggy ! And there is currently no way for an end-user to be able to whitelist anything;


https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
RSAMMANN
New Poster

Re: comcast blocking websites?

No, my own modem (Netgear CM1000).

RSAMMANN
New Poster

Re: comcast blocking websites?

Hmmm, ok. So perhaps a router issue. I'm using UniFi from Ubiquiti. Will have a poke around there, but strange that I've never encountered this issue before on any other sites.

EG
Expert

Re: comcast blocking websites?

Your Comcast issued public / WAN IP address may be being blocked somewhere. The output of a traceroute to the domain may reveal where the blockage is.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
RSAMMANN
New Poster

Re: comcast blocking websites?

The results of my tracert:
1 4 ms 1 ms 1 ms 192.168.1.1
2 30 ms 15 ms 12 ms 96.120.29.13
3 51 ms 13 ms 27 ms po152-rur02.nchicago.il.chicago.comcast.net [68.85.204.117]
4 69 ms 27 ms 40 ms be-162-ar01.area4.il.chicago.comcast.net [96.108.35.185]
5 * * * Request timed out.
6 24 ms 28 ms 22 ms ae-0-11.bar4.Minneapolis2.Level3.net [4.69.218.182]
7 49 ms 38 ms 38 ms SPIRE-CREDI.bar1.Minneapolis2.Level3.net [4.7.218.150]
8 41 ms 35 ms 42 ms port-channel-3.gw-distd-sh-1.slr.lxa.us.oneandone.net [74.208.1.248]
9 49 ms 49 ms 48 ms 74-208-236-162.elastic-ssl.ui-r.com [74.208.236.162]

 

Not sure if that middle 'request timed out' is the issue?

EG
Expert

Re: comcast blocking websites?

Are there anymore hops after hop 9 (trace complete) ? And can you please show the IP address of the domain that is being traced (tracing route to).

 

The timed out hop is simply a hop that does not respond to ping trace probes.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
RSAMMANN
New Poster

Re: comcast blocking websites?

No, after hop 9, just the 'trace complete' message. The destination IP is 74.208.236.162 (www.midwestaikidocenter.org). Thanks much for your attention.

RSAMMANN
New Poster

Re: comcast blocking websites?

Ok, think I figured it out ... and had nothing to do with any router/firewall/domain issues. Sorry for the bother. 

 

The guy who set up our site, let the default timezone of GMT, I changed to our local timezone and reissued the SSL certificate and seems to load ok for me, and hopefully others. 

 

Apologies again for wasting your time, but greatly appreciate the attempted assitance!!

 

 

EG
Expert

Re: comcast blocking websites?

No prob ! Well you were far beyond Comcast webspace anyway, so they had nothing to do with it.

 

Glad you got it figured out ! Good luck ! Now closing this thread.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!