Community Forum

Where Is My SPAM/NOT SPAM OPTION IN THE TOOLBAR

New Poster

Where Is My SPAM/NOT SPAM OPTION IN THE TOOLBAR

Recently, many legitimate emails have been going to my "JUNK" mail folder in one of my Comcast email accounts.  I cannot locate the "Mark As Spam" or "Not Spam" option in my email tool bar.  In fact, the little "envelope" that it is supposed to show up in the toolbar is not appearing at all!   

 

Also, one of my email accounts (I have them both displaying on the same screen) displays a SPAM folder while the other one does not!  The other one has a "JUNK" folder where all my emails are going and the one that has a SPAM folder, has ZERO emails going to SPAM.  What the heck is going on??!!?

Expert

Re: Where Is My SPAM/NOT SPAM OPTION IN THE TOOLBAR


@sgliv wrote:

Recently, many legitimate emails have been going to my "JUNK" mail folder in one of my Comcast email accounts.  I cannot locate the "Mark As Spam" or "Not Spam" option in my email tool bar.  In fact, the little "envelope" that it is supposed to show up in the toolbar is not appearing at all!   

 

Also, one of my email accounts (I have them both displaying on the same screen) displays a SPAM folder while the other one does not!  The other one has a "JUNK" folder where all my emails are going and the one that has a SPAM folder, has ZERO emails going to SPAM.  What the heck is going on??!!?


Have you cleared your cache recently?

Tried another browser to see if the problem is replicated?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: Where Is My SPAM/NOT SPAM OPTION IN THE TOOLBAR


@sgliv wrote:

Recently, many legitimate emails have been going to my "JUNK" mail folder in one of my Comcast email accounts.  I cannot locate the "Mark As Spam" or "Not Spam" option in my email tool bar.  In fact, the little "envelope" that it is supposed to show up in the toolbar is not appearing at all!   

 

Also, one of my email accounts (I have them both displaying on the same screen) displays a SPAM folder while the other one does not!  The other one has a "JUNK" folder where all my emails are going and the one that has a SPAM folder, has ZERO emails going to SPAM.  What the heck is going on??!!?


Are you accessing the mail using only the webmail interface and a browser?  Or a mail app of some kind?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!