Community Forum

Video Attachments

Highlighted
New Poster

Video Attachments

I am unable to open attached videos ie. MP4.  This started occurring just recently 

Highlighted
Expert

Re: Video Attachments

Exactly what happens when you try?  Are you getting any error message?  Videos typically are quite large, and the max for an email is 25Mb.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Video Attachments

No error message.  If video sent by text can view. Problem only started recently as previously never had an issue. Thank you for reaching out

Highlighted
Expert

Re: Video Attachments

OK I just had a chance to try it myself.  One of my daughters texted me a video in .mov format on my phone.  I emailed it to my Comcast account.  When I clicked on "View", it took about 30 seconds and then it played as it should.  The file is a bit over 16 Mb.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Video Attachments

thank You for your persistence    
hoever upon receiving an email the video attachment is accompanied with the paper click logo  at the bottom of the screen

   Upon clicking the rectangular area at the bottom of the screen as described above the new screen changes to a heading at the top ending with Mp4 and the rest of the page is solid black. There is no "view" button showing

     In any event prior to this occurring I never had to wait 30 seconds for videos to begin

    But thanks again