Community Forum

Unable to forward or compose new emails!

New Poster

Unable to forward or compose new emails!

Just recently I have been trying to forward emails or compose new ones, but keep getting a "grayed out" screen with the spinning circle. Help!

Highlighted
New Poster

Re: Unable to forward or compose new emails!

I'm having the same experience these last 3 days.

Highlighted
New Poster

Re: Unable to forward or compose new emails!

Thanks for that feedback! Now I wonder how long it will take to be resolved? Unfortunately, I am a volunteer for a non-profit with payroll and finance and there are a lot of necessary communications that need to occur this time of year.

I do not have this problem with my email on an Android OS, so maybe Windows 10 or even the Edge browser have some effect on this problem (I am no fan of either Windows 10 or Edge).

Highlighted
New Poster

Re: Unable to forward or compose new emails!

Today I no longer have a problem and am able to both forward emails as well as compose them. Hopefully, your issue has also been resolved!

Highlighted
Expert

Re: Unable to forward or compose new emails!


@clemjem wrote:

Today I no longer have a problem and am able to both forward emails as well as compose them. Hopefully, your issue has also been resolved!



If it happens again-----------Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Unable to forward or compose new emails!

Thanks! Clearing the cache did not help, but choosing another browser (Chrome) did work. Looks like from now on I will not be using the Edge browser for email purposes.