Community Forum

Spam emails copied to spam folder and left in In box

Highlighted
Regular Visitor

Spam emails copied to spam folder and left in In box

I have spam emails that are in my spam folder but they are also being left in my In box.  This was not the case a few days ago.  I've not changed any setting and can't find any that would allow me to change this.

 

How can I insure that emails moved to the spam folder are not left in my In box?

Highlighted
Official Employee

Re: Spam emails copied to spam folder and left in In box

@Peter_Dillard Have you tried disabling any filters you have active to see if it changes anything? there might be a filter that is coinciding with the emails filtered as spam and creating 2 copies of it - 1 for inbox and 1 for spam folder. Let me know if disabling the filters had any effect. 

 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Spam emails copied to spam folder and left in In box

I have my Comcast email connected to my Outlook email which is doing the filtering and deleting emails that are not on the white list.  Until a few days ago that worked as it should with the emails deleted in Outlook moving to the spam folder in Comcast with no duplicate in the Comcast inbox.  Now deleting emails in Outlook does not work and the emails are not deleted in Outlook.

Highlighted
Official Employee

Re: Spam emails copied to spam folder and left in In box

so to verify, this issue is exclusively happening in Outlook and not in the webmail?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Spam emails copied to spam folder and left in In box

It is happening in webmail.

 

Thanks,

Highlighted
Official Employee

Re: Spam emails copied to spam folder and left in In box

@Peter_Dillard got it. Then disable the account in outlook and disable any filters in the webmail and let me know if it still continues. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Spam emails copied to spam folder and left in In box

I restarted Outlook and that seems to have resolved the problem.  Outlook is filtering and mail is not left in inbox with a copy in the spam folder.

 

Thanks,