Community Forum

Setting up Spam Filter Rule

Highlighted
New Poster

Setting up Spam Filter Rule

is there any documentation on this ? I understand the options for from, domain etc.. but I want to block something with certain text in the email.. I get spam for lots of products from source but they come via multi addresses... so I need to search for "hope you have fun reding" in the text and if it sees that kill it.. I was thinking I use the string option... but it wants some source box to be filled out.. how do you have rules options with no instructions on how it works ??

 

is there a document that explains this .. or anyone know how to filter via text in the message ?

Highlighted
Gold Problem Solver

Re: Setting up Spam Filter Rule

"Set Up Email Filters" about halfway down the page at https://www.xfinity.com/support/articles/spam-filters-and-email-blocking-new-experience are the only instructions they have AFAIK, and I don't know how String/Source/Matches is intended to be used.

 

Have you tried a Content/Contains rule?

 

Highlighted
New Poster

Re: Setting up Spam Filter Rule

thanks.. not sure how I missed Content... I'll give that a try.. yes that is the info I found on the xfinity website also.. but doesnt go to indepth on the options

Highlighted
New Poster

Re: Setting up Spam Filter Rule

that didnt work.. they are still getting through... hmmmm

Highlighted
Gold Problem Solver

Re: Setting up Spam Filter Rule


@kevinkss wrote: that didnt work.. they are still getting through... hmmmm

This test filter worked for me. It directs Forum emails that contain the phrase "Xfinity Help and Support Forums sent this message to" to a Temp folder:

XcCcFltr1.png
Highlighted
New Poster

Re: Setting up Spam Filter Rule

kevinkss_0-1604703916710.png

This is what I just setup again.. with the full text in there.. I'll see if it gets it.. I had my last one going to spam.. I'll see what shows in junk now.. how can you edit these rules later ??

Highlighted
Gold Problem Solver

Re: Setting up Spam Filter Rule


@kevinkss wrote: ... This is what I just setup again.. with the full text in there..

The image you posted isn't visible. It looks like this:

HfImgPlcHldr.gif

It's probably because the image requires moderator approval. That might take some time, from a few hours to a day or so. Alternatively, you could upload the image to a file sharing site and post a link to it here, or post text instead of an image.


... how can you edit these rules later ??
XcMttFltr1.png