Community Forum

Removing automatic reply to incoming mail

MGH3
New Poster

Removing automatic reply to incoming mail

How do I Remove automatic reply to incoming mail?

Again
Expert

Re: Removing automatic reply to incoming mail


@MGH3 wrote:

How do I Remove automatic reply to incoming mail?


  • In webmail, click on the gear icon and then on Settings
  • In the left pane, click on Auto Reply
  • Remove the check mark in the right pane.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
MGH3
New Poster

Re: Removing automatic reply to incoming mail

Thanks immensely - I finally got rid of that auto message!