Community Forum

Please whitelist droplr.com

Highlighted
New Poster

Please whitelist droplr.com

Hi there, I am using droplr.com but they said you are blacklisting their domain. Please could you whitelist it as I am unable to access Droplr.com via my Comcast/XFinity connection. Thank you so much for your help.

Highlighted
Official Employee

Re: Please whitelist droplr.com


@darktowers wrote:

Hi there, I am using droplr.com but they said you are blacklisting their domain. Please could you whitelist it as I am unable to access Droplr.com via my Comcast/XFinity connection. Thank you so much for your help.


@darktowers going to need more details then that. What exactly is happening when you try to visit the website? We aren't blacklisting the domain or the IP. I've checked our Advanced Security system in case you happen to have it and its not even listed in there as a blocked threat. Is there a specfic error code you get when going to the website? 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Please whitelist droplr.com

Hi there, I am getting the following message:

 

This site can’t provide a secure connection

d.pr sent an invalid response.

ERR_SSL_PROTOCOL_ERROR
Highlighted
Official Employee

Re: Please whitelist droplr.com

@darktowers 


@darktowers wrote:

Hi there, I am getting the following message:

 

This site can’t provide a secure connection

d.pr sent an invalid response.

ERR_SSL_PROTOCOL_ERROR

 



Have you tried to access it from other browsers? quick google search shows that it is a rather.... broad error code that has nothing to do with Comcast. 


couple of things to try:

 

  • setting the correct Date & Time(computer)
  • clearing Chrome’s Browsing Data
  • clearing your SSL State
  1. First, go to Customize and control Google Chrome, the three dots you see just below the X (close) button.
  2. Now click on Settings.
  3. Scroll down the page and open the Advanced Settings.
  4. Go to Open proxy settings by scrolling down or searching in the search bar.
  5. A window named ‘Internet Properties’ will open up.
  6. Go to the Content window and click on the Clear SSL State Button.
  • check your Antivirus Settings
  • disabling QUIC Protocol(i wouldn't really recommend going this far, so try at your own risk)

QUIC (Quick UDP Internet Connections) provides a TLS/SSL equivalent connection to Google’s servers. By default, the QUIC protocol is enabled in Chrome. To disable it, copy chrome://flags/#enable-quic and paste it into the address bar, hit enter. On top of your screen, the Experimental QUIC Protocol would have been set as Default. Disable it and relaunch Chrome.

We don’t necessarily advise this, but it’s been proven to work in some obscure cases

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Please whitelist droplr.com

This did not work I'm afraid. I'm on a Mac btw. 

 

 

Highlighted
New Poster

Re: Please whitelist droplr.com

To make Droplr links appear, If you go into the xfi app or log on to myxfi, go into More, My Services, and Disable xfFI Advanced Security.  This is not a great solution but works if you are desperate.