Community Forum

New errors with Outlook pop/smtp client

ssr65
Regular Visitor

New errors with Outlook pop/smtp client

Help!

 

I've been using Outlook as a pop/smtp mail client to my Comcast mailbox for >10 years and it was always smooth until recently.  Now it barely works at all, sending & receiving.  It got especially bad starting last Saturday 4/18/20.

 

I tried calling Xfinity tech support but they're completely unhelpful.  They don't even know that Comcast manages pop/smtp servers for their customers usage.  All they say is "it's not our problem, call Microsoft" 

 

I'm hoping that one of the Comcast reps on this board like @ComcastCSAEmail might offer some better insight.

 

I know about this article and have followed it: https://www.xfinity.com/support/articles/email-client-programs-with-xfinity-email

 

MY SETTING ARE: (which worked fine for years!)

Incoming server: pop3.comcast.net

Outgoing server: smtp. comcast.net

My Outgoing server requires authentication (Use same setting as Incoming)

Incoming (POP3) port: 995 + Requires encrypted connection (SSL)

Outgoing (SMTP) port: 587 + Requires encrypted connection (SSL)

 

The Outlook "Test Connection" button works great!  (no errors)  But sending/receiving real email has stopped working!!  It failed on 4/18 and didn't start working again until 4/21 (no changes on my side).  Then it failed again late 4/23 or early 4/24 and it still isn't working.

 

All I can figure is that there must be problems or changes going on with the Comcast pop/smtp servers.  

 

My Outlook Send/Receive Progress pop-up often has errors like these:

 

1) " ... -Receiving' reported error (Ox800408FC): "The server name you entered cannot be found on the network..."

 

Receiving error happens 100% of the time... can't receive any new Inbox messages at all!

 

2) " ... -Sending' reported error (Ox800CCC7D): "Your outgoing (SMTP) server does not support SSL-secured connections..."

 

Sending error happens frequently but NOT 100% of the time.  Usually if I leave Outlook alone, it will keep trying and trying and trying to send, and after several or many minutes it will finally be sent out.  That makes me think that some SMTP servers (in a round-robin array) work OK and others do not?

 

p.s. Along the way, while troubleshooting, I considered using IMAP instead of POP3 but that didn't work any better, in fact I think I got even weirder authentication problems.

seidenj
Contributor

Re: New errors with Outlook pop/smtp client

I have the same error. I only checked my outlook email today (Apr 25th), the last time was 4 days ago and it was fine then.

 

What's odd is I use an email checker too....it's set to imap and works. I don't like imap for outlook due to the way I have folders set. Can't do it my way with imap. I have 4 email accts and all do the same. Nothing changed on my part.

 

Anyway, I did notice an error prompt "the server name you entered can not be found on the network (it might be down temporarily)...". Maybe they have an issue or finally cut off pop3 (without notice).

 

 

yarntrails
Contributor

Re: New errors with Outlook pop/smtp client

For outgoing server try using port 465 with SSL instead of 587 and see if that helps.

 

For incoming, the errors you're getting sound more like DNS issues or something.  Possibly your PC's firewall interfering with the connection.  I know it is a generic answer but try rebooting your modem and router.  Most routers nowadays act as your DNS server and sometimes their memory gets full and they start acting strange.

 

I also found that disabling IPV6 in the router helped eliminate a lot of connection problems with email.  IPV6 really isn't necessary (not yet anyway, and the way things are going it will probably be many years before it becomes a requirement).  This may have been a temporary problem with their IPV6 servers but haven't seen a need to re-enable it.

 

IMAP is better than POP for the most part.  Once converted to IMAP you can synch up all your emails so they are always on the comcast server and all your devices.  The exception beting contacts and calendar, those are stored locally on your PC and you should back up the outlook file to make sure you don't lose them.

 

What email client are you using? 

 

For Outlook 2016 I found the following to work best:

Incoming - IMAP - imap.comcast.net port 993 SSL/TLS

Outgoint - SMTP - smtp.comcast.net port 465 SSL/TLS


seidenj
Contributor

Re: New errors with Outlook pop/smtp client

Hey, thanks....the ipv6 was the issue for my outlook (older 2003 version!) but what's odd is I had same setup on a forced run of outlook express running on a laptop...and it worked when outlook didn't).

 

I had turned on ipv6 in the router the other day. Shut it off and Outlook ran.

 

 

ssr65
Regular Visitor

Re: New errors with Outlook pop/smtp client

Thank you SO, SO, SO much @seidenj ... it was IPv6!

 

When I disabled that in the Windows network adapter settings, immediately I started to RECEIVE emails to my Inbox again.

 

The PC had recently moved from Ethernet to WiFi and I didn't realize that Ethernet already had IPv6 disabled, but WiFi didn't.

 

That is was a HUGE problem which is now resolved, thanks to you.  I seriously owe you one!!!!

 

I'm just left with sluggish Outgoing emails.  They typically take several to many minutes to clear the Outbox.  But I've just been living with that since last October(?) when Comcast changed  their mail server/port settings.

 

Anyway, if I have to I can live with these SENDING delays.  It was the recent Receiving delays that were killing me.

 

Thank you again!

seidenj
Contributor

Re: New errors with Outlook pop/smtp client

YW, but you need to thank yarntrails...he or she suggested it...i just confirmed that was the issue for me. Glad it worked for you, too.
ssr65
Regular Visitor

Re: New errors with Outlook pop/smtp client

You're right, I missed that @yarntrails first mentioned IPv6.  THANK YOU!!!

yarntrails
Contributor

Re: New errors with Outlook pop/smtp client

It is actually better to disable IPV6 in your router and leave it enabled on your network adapters in windows.  Windows 8 and up actually rely on IPV6 for local network communication and even some "internal" communication within the computer, and disabling can result in some issues for some people.  Disabling it in the router (then rebooting the PC or release/renew your IP) means the computer will not use it for communications with the internet, only local comms.

 

For the outgoing issue check my post above and make sure you're using those settings for SMTP.

 

If you are, then check and make sure you don't have a firewall possibly interfering, disable your virus/firewall just for a minute to test sending out an email and see if it is faster.  At least then you know where to look.

ssr65
Regular Visitor

Re: New errors with Outlook pop/smtp client

Thanks @yarntrails for your continued advice.

 

The location is not my house, thus not my router, thus I cannot change its settings, thus the best way of me solving this was to disable IPv6 on the client side.

 

That seems to have totally resolved the Receiving problem and I'm immensely thankful to you for reminding me of the IPv6 issue.

 

As for the Sending problem (which is a less extreme problem, but the delays are fairly annoying) I believe we're using port SMTP port 587.  I may try switching it to 465, but I think I did that during my prior troubleshooting attempts, but honestly I can't recall.

 

Thanks again.

yarntrails
Contributor

Re: New errors with Outlook pop/smtp client

587 Should be set to TLS or STARTTLS (SSL/TLS in Oulook 2016 didn't work for me).

 

465 Should be set to SSL or SSL/TLS.

 

I found 465 set to SSL/TLS to work best, at least with Outlook 2016.

 

Though just disabling IPV6 may have helped?

 

Yeah if it isn't your router then disabling IPV6 on the network card is your only option pretty much.  I have seen issues using file sharing between multiple computers sometimes when IPV6 is disabled but I don't recall the exact specifics, it may have been disabled on one but not the other or something.  MS does recommend leaving it enabled but it is more an issue for servers (Windows Server and Exchange Server will have major issues if it is disabled).  So you'll probably be fine.  If you ever do try to do file sharing between computers and have issues then it is something to keep in mind as a possible reason.