Community Forum

My Outlook email stopped sending this morning

Highlighted
New Poster

My Outlook email stopped sending this morning

My Outlook email stopped sending this morning. I'm using Outlook 10 Version 14.0.7 on Windows 7. I've rebooted, but it still won't send. Below is the error message I get.

 

"Task '*****@comcast.net - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties. The server responded: 550 5.1.0 Authentication required'"

 

Any suggestions would be appreiated.

Thanks,

Rod

Highlighted
Expert

Re: My Outlook email stopped sending this morning


@Rod101 wrote:

My Outlook email stopped sending this morning. I'm using Outlook 10 Version 14.0.7 on Windows 7. I've rebooted, but it still won't send. Below is the error message I get.

 

"Task '*****@comcast.net - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties. The server responded: 550 5.1.0 Authentication required'"

 

Any suggestions would be appreiated.

Thanks,

Rod


I moved your post to the email area of the forum.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Expert

Re: My Outlook email stopped sending this morning


@Rod101 wrote:

My Outlook email stopped sending this morning. I'm using Outlook 10 Version 14.0.7 on Windows 7. I've rebooted, but it still won't send. Below is the error message I get.

 

"Task '*****@comcast.net - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties. The server responded: 550 5.1.0 Authentication required'"

 

Any suggestions would be appreiated.

Thanks,

Rod


Are you using POP3 in Outlook?  If so see here---------------------

 

https://forums.xfinity.com/t5/Internet/ANSWERED-How-To-Update-Your-Xfinity-Email-POP-Port-Settings/t...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: My Outlook email stopped sending this morning

Same thing here.  Started last night. I didn't change anything, but now my emails won't send.

 

An unknown error has occurred.

Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x8007007A
Protocol: SMTP
Port: 465
Secure(SSL): Yes

 

(Note: I've tried Port 587, 465, 25.  All with and without SSL.  All to no avail)

Highlighted
New Poster

Re: My Outlook email stopped sending this morning

Mine too, about a week ago. No settings I have tried will work.

Highlighted
Frequent Visitor

Re: My Outlook email stopped sending this morning

Actually found out why mine wasn't.  It was the photos that I was sending.  If you click just on "attachment", it adds them as an album and won't send.  Apparently, you have to click "Insert", then attach.

Meanwhile, anything sent AFTER those wasn't sending either.  All good now.