Community Forum

Inline images aren't appearing

KCoy
Regular Visitor

Inline images aren't appearing

Email inline images aren't always appearing.  Some emails the images appear other emails they don't.  How can I set it so all images appear?

BruceW
Gold Problem Solver

Re: Inline images aren't appearing

If you are asking about Comcast's "Appsuite" webmail ("...connect.xfinity.com/appsuite/..."),

images don't appear if they're not truly "inline". "Inline" image data arrives as part of the email message and is displayed. Other images are "external" or "remote" -- just links to a third party web server which supplies the image data. The sender of the email usually arranges to be notified when this happens, so remote images are often used as a tracking mechanism.

KCoy
Regular Visitor

Re: Inline images aren't appearing

Thank you

Snoday
New Poster

Re: Inline images aren't appearing

The images ie png appear just fine in the email for Outlook, Email and even on my iPad, but do not on iPhone in this app.
melder54
New Poster

Re: Inline images aren't appearing

That does not solve the problem of linked pictures not showing.  This changed recently for me and I changed zero settings.  What would cause linked pictures to not show in the Comcast appsuite?

davidfbowen
New Poster

Re: Inline images aren't appearing

I am having the same issue.  Recent difference.  No settings changed by me.  

melder54
New Poster

Re: Inline images aren't appearing

I found a solution within Chrome for this issue.  Apparently, a setting will block insecured images (those that come from http:// instead of https://).

 

Using the 3 dots (vertical ellipses or kebob menu) at the right of the address bar, go to Chrome Settings > Privacy and settings > Site Settings

 

Find connect.xfinity.com, which may be in recents or you have to select  "View permissions and data stored across sites" and press the down arrow next to xfinity.com.

 

Press the right arrow associated with connect.xfinity.com.  Scroll down near the bottom to "Insecure content".  Change the setting to "Allow".

 

Refresh the tab containing xfinity email and you should be able to see previously blocked images.

KCoy
Regular Visitor

Re: Inline images aren't appearing

That worked....fantastic.  Thank you!

BruceW
Gold Problem Solver

Re: Inline images aren't appearing


@melder54 wrote: ... a setting will block insecured images (those that come from http:// instead of https://). ...

If images are being loaded by http or https, they're not "inline" images, they're "external" or "remote" image links: they retrieve the image data from a third party web server. The sender of an email that loads remote images often uses them as a tracking mechanism.

 

Allowing insecure (http) images opens you up to a man-in-the-middle attack.

 

ETA: tracking

 

DGM1948
Contributor

Re: Inline images aren't appearing

I tried this fix suggested by melder54 and it did work for me.  All images that did not appear previously are now visible.  However, I'm concerned about allowing "Insecure content".  Can someone from Comcast please let us know if this is advisable?  I don't want to open myself up to malicious content.  I will continue using Edge instead of Chrome until I know for sure I'm safe with this fix.

RichieRich6
New Poster

Re: Inline images aren't appearing

Worked perfectly.

DGM1948
Contributor

Re: Inline images aren't appearing

I know it worked but is it advisable to allow insecure content??

trf0ster
Regular Visitor

Re: Inline images aren't appearing

Thank you so much!  This has been a pain point for me for a while.  This fixed it!