Community Forum

Emoticons

Highlighted
Contributor

Emoticons

Why can I not use emoticons on my emails???  And if I can, how the heck do I get the option??  Also,  while I have anyone's ear here, I used to be able to see part of an email without actually opening the email...I don't see that option anymore, or anywhere...I know there's an option for senders to see when I opened their email, so of course they wonder why I'm not responding...sometimes I just want to hold off on replying...I'll take any suggestions....

Highlighted
Expert

Re: Emoticons

The icon for emoticons is located on the toolbar.

 

emoticons.png

To view the source of an email without opening it, select the email, click the hamburger menu icon, and choose "view source."

 

view source.jpg

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Emoticons

Hi rightfooted. I guess I should’ve explained that a little better. Reference the emoticons, this option only shows up when you compose a whole new email however if you reply to an email you don’t get the option. And reference seeing more on your inbox email without actually opening it, you used to be able to see like the first couple lines of the email. Any suggestions please let me know thank you for responding.
Highlighted
Expert

Re: Emoticons

When I reply to an email, I still have the emoticon icon on my toolbar. View source shows the entire email, including all of the coding.

 

I'm using  a computer with Firefox browser. Are you using some other type of device? What browser or app are you using?

 

 

 

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Emoticons

This is from my laptop, Windows 10, Chrome as my browser. My email format is very boring to look at. No added colors etc. etc. It’s like how it was when all this all first came out.
Highlighted
Expert

Re: Emoticons

Try opening your email in Edge, and see how it works for the emoticons.

 

For previewing emails without opening, you'd need an email client that has that feature.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Expert

Re: Emoticons


@gypsyldy wrote:
Hi rightfooted. I guess I should’ve explained that a little better. Reference the emoticons, this option only shows up when you compose a whole new email however if you reply to an email you don’t get the option. And reference seeing more on your inbox email without actually opening it, you used to be able to see like the first couple lines of the email. Any suggestions please let me know thank you for responding.

In addition to what rightfooted has said, remember you also have emoticons built into Windows 10, and my testing indicates they work both here in the forums and in the Comcast webmail UI---------------------------

 

 

🐮🚴‍♀️🥨✈♻🤔🎸

 

To access them, hit the Windows key and the period key on your keyboard.  See if they work for you in Chrome.  I'm running Vivaldi right now.  Smilies from other sources may also work.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Emoticons

Ok, well this is weird...Now, all of a sudden, I have the Emoticons option!  I swear they weren't there before...lol...

Highlighted
Contributor

Re: Emoticons

Oh wow, I never knew that before....!  They come up in black and white when I try that...but they show-up in color?  😊  Oh, apparently!!  Lol...thank you all!!  

Highlighted
Contributor

Re: Emoticons

Ok, nope...I just replied to an old friend, and absolutely nothing shows-up on the tool bar!!  Nothing, bare bones!!  I would have attached a picture here, but it had too much personal info on it...and I forgot to try the windows key/period option, just like that!!  Forgot about that option lol...so anyways, no, no emoticons on the email option....ugh!

Highlighted
Expert

Re: Emoticons


@gypsyldy wrote:
Hi rightfooted. I guess I should’ve explained that a little better. Reference the emoticons, this option only shows up when you compose a whole new email however if you reply to an email you don’t get the option. And reference seeing more on your inbox email without actually opening it, you used to be able to see like the first couple lines of the email. Any suggestions please let me know thank you for responding.

FWIW, I see the emoticon icon in the reply window.  Using FF 81.0.2 (64-bit).

 

As for the Preview Pane click on the down arrow by View and uncheck List.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Emoticons

Ok, I changed View to horizontal and message...that worked, thank  you!  I can't uncheck list, without checking something else, so I just chose horizontal, then checked message  😀  Thank you much...and yes, I have the emoticans also on this reply section...I really wish I could show you what my reply email box looks like!!  On this particular email I'm referring to, it's a long back-and-forth email so maybe that's the reason?  Because on other emails I try to respond to, it looks like I have the emoticon option....I don't know, ugh!  Thanks all for all your help...I'll see what happens in the future...but again, thanks for fixing my View option...I was always afraid to change everything on it, for some reason...but it worked...!!