Community Forum

Emails are gone and cannot send or receive emails either

RolfBjelland
New Poster

Emails are gone and cannot send or receive emails either

So a week and a half ago, someone was given remote access to my computer and to make a long story short they probably deleted all my emails (is what I'm guessing). Most of all my email folders are empty, and my inbox has nothing in it. I try to send emails (others are not getting them) and receiving them (i'm working with geek squad and they sent a test email, which I have not received).

 

This is all happening on the online client at connect.xfinity.com and seems to be a problem with either my email account or how it is configured. I did setup my email with outlook and did so successfully, just to try with a different client, but emails are still not being received or sent. Looking into my email settings, I do not see any forwarding or filters causing this issue.

 

My computer has been cleaned and tuned up with no malware present on it anymore, but even after its cleanup I'm still having these issues. Other devices also have this issue happen. Basically, I am unable to use my comcast email and it happens on both comcast.net and outlook's client. Something's wrong.

Again
Expert

Re: Emails are gone and cannot send or receive emails either


@RolfBjelland wrote:

So a week and a half ago, someone was given remote access to my computer and to make a long story short they probably deleted all my emails (is what I'm guessing). Most of all my email folders are empty, and my inbox has nothing in it. I try to send emails (others are not getting them) and receiving them (i'm working with geek squad and they sent a test email, which I have not received).

 

This is all happening on the online client at connect.xfinity.com and seems to be a problem with either my email account or how it is configured. I did setup my email with outlook and did so successfully, just to try with a different client, but emails are still not being received or sent. Looking into my email settings, I do not see any forwarding or filters causing this issue.

 

My computer has been cleaned and tuned up with no malware present on it anymore, but even after its cleanup I'm still having these issues. Other devices also have this issue happen. Basically, I am unable to use my comcast email and it happens on both comcast.net and outlook's client. Something's wrong.


You might want to call Comcast's CSA (Customer Security Assurance). They may be able to help you with some troubleshooting. Their phone number is (888) 565-4329.  Be aware, however, that since it is a holiday weekend, support might be at a minimum until Tuesday.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Latoque
Expert

Re: Emails are gone and cannot send or receive emails either

@RolfBjelland

 

I'm curious--------you can sign into the account with the user ID with no issues---is that correct?  If you try to send from the webmail UI, is it showing up in the Sent folder?  When you send do you get the little banner at the top of the window that says "The email has been sent"?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!