Community Forum

Email inbox showing all "senders" in bold, even if I have already read email

Highlighted
New Poster

Email inbox showing all "senders" in bold, even if I have already read email

I live with a pretty full inbox, and all the previously-read emails are in a non-bold font, whereas new unread emails are in bold.  Starting today, all of my previously-read emails are showing up with bold font for the name of the sender (but non-bold for the subject line).  Unread emails are still in all bold (both the sender and the subject line).  Seeing bold for both read and unread emails is driving me nuts and giving me a headache.  Can anyone shed any light on why this happened today and how to make it go back to normal?  Thanks!

Highlighted
Expert

Re: Email inbox showing all "senders" in bold, even if I have already read email

Did you try refreshing the page?  Also----------

 


Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

@crackers1  Did you ever figure this out? It's driving me crazy too!!!

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

I tried all these suggestions and nothing changed. I suspect this was due to a re-design from Comcast. They recently changed the way "Compose Email" works, as it now opens a pop-up window to Compose an email. I also noticed the spacing between the emails in the Inbox has gotten tighter as well. See the attached images for before / after looks. Please let me know if you learn anything more about this. It's really frustrating to look at and try to determine which are read vs. unread emails!!

 

 

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

Scr1.jpgScr2.jpg

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

I can't get my screen grabs to show up in this form post. 😕

Highlighted
New Poster

Re: Email inbox showing all "senders" in bold, even if I have already read email

Still no luck fixing it.  But I'm glad to know I'm not alone. 🙂  Yes, it happened at the same time they changed the "compose" function, although the two seem unrelated.  It's still driving me crazy.

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

I have this same question/problem.  It started happening after xfinity changed to a new compose form.  I HATE this BOLD!!!  HOW CAN I GET RID OF IT??????

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

I found that restarting my whole computer sometimes (but not always) corrects it. It comes back randomly though, as does the "pop-out" Compose window. It's like the UI keeps switching back and forth between the "old" way and the "re-designed" way. It's confounding. I'll keep searching for answers. Thanks for chiming in.

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

I went to   Mail  above (it was tricky to get there cuz it does not show up sometimes)

And poked around in there  -  I found something to check/uncheck about making bold not appear in unopened  mail - which was not exactly what we were looking for.  BUT (for  now anyway) the bold went away from the opened sender names and did show for the unopened senders names - it was the same as it used to be.  This is NOT what the box checked said it would do, but it is what we are looking for.  I hope it stays.  I too was getting a headache from all that bold.  Good luck to you!


 

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

Thanks for the update and tip! I'll give it a shot when I get home!

Highlighted
New Poster

Re: Email inbox showing all "senders" in bold, even if I have already read email

 Can you specify where you went to “Mail above” & how you got to the place you were able “to check/uncheck about making bold not appear inunopened  mail”?  I just started having the same problem with all emails staying in bold.  I’m also having a problem with just the sender showing up in my email list where previously a portion of the subject used to appear as well.  Now there are some unintelligible characters superimposed over the amount of KB used by the particular email.  I can’t find anyway to fix these issues. Thanks.

Highlighted
New Poster

Re: Email inbox showing all "senders" in bold, even if I have already read email

Today email is back to normal.  I’m not sure why.  I didn’t do anything.  Just glad it’s working as it should.

Highlighted
New Poster

Re: Email inbox showing all "senders" in bold, even if I have already read email

Yes, the same is happening for me.  It's driving me crazy too!

Highlighted
Regular Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

My Xfinity email is now doing that as well. I may have to ditch the Xfinity email and just have things sent to gmail. I've tried the remedies suggested in the thread but nothing works so far.  Also pop-up is still occasionally what opens when I hit "compose."  That can be sorted with the arrows to enlarge but haven't found a fix for the bold type on "read" emails.

 

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

Um, did this thread get removed for being "Unhelpful"? If someone is an expert here maybe they can shed light on what the solve is??

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

maybe cuz Comcast isn't happy with how this conversation is going....

Highlighted
Frequent Visitor

Re: Email inbox showing all "senders" in bold, even if I have already read email

It would be really simple for someone on the Comcast side to just explain the UI changes. Even if they just said "yeah, that's the new design and there's no way to change it." At least that would bring closure and we could move on.

Highlighted
New Poster

Re: Email inbox showing all "senders" in bold, even if I have already read email

Wow, Comcast, you can't solve the problem so you just sweep it under the rug?  I agree with the last poster, if this is the new "normal," just say so.  I really need to move my email elsewhere.  

Highlighted
Official Employee

Re: Email inbox showing all "senders" in bold, even if I have already read email

The mail team is looking into this. 

 

It definitely seems to be a bug that is only impacting Webmail in some browsers. And also seems to be more pronounced based on your font selection.  If you try a Chrome browser while we look into the problem most likely you will not see the issue. 

 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!