Community Forum

Email filter rules

Highlighted
Regular Visitor

Email filter rules

I have input rules and they are not being applied.

What is the solution?

Thanks,

Mindy

 

Highlighted
Expert

Re: Email filter rules

Try siging out of the account and back in again.  Sometimes the filters will "take" after doing so.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: Email filter rules

I have the same problem. Signing out and back in does not activate them. My rules are simply to move them into sub-directory files. I need help to get them to work.

This is on my MAC but i also have i-Phone active to view all. Does that effete rules activity?

 

 

Highlighted
Official Employee

Re: Email filter rules

 


@DMHans wrote:

I have the same problem. Signing out and back in does not activate them. My rules are simply to move them into sub-directory files. I need help to get them to work.

This is on my MAC but i also have i-Phone active to view all. Does that effete rules activity?

 

 


@DMHans If you are using MacMail then that is something you will need to discuss with the third party email client developer. Comcast unfortunately would be unable to troubleshoot issues for third party email clients. If you are experiencing this issue on xfinity.com then please send me a PM with the details of whats happening and your email that you are having this issue on. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!