Community Forum

Can no longer copy and paste in email

Highlighted
Regular Visitor

Can no longer copy and paste in email

Up until a couple weeks ago I had no issues using copy and past in email. I usually highlite what I want (url or text or even a picture), right click and copy. Say I wanted to send that information to someone. I would create a new email  then right click and paste. Currently the copy appears to work but when I go to paste the right click brings up a different pop up that dosen't even have paste as an option.  I have tried a different browser, different computer, had my wife try it on her account using chrome, same thing.  gmail works fine so I don't believe it would be the hardware. 

Highlighted
Expert

Re: Can no longer copy and paste in email


@gsenn1 wrote:

Up until a couple weeks ago I had no issues using copy and past in email. I usually highlite what I want (url or text or even a picture), right click and copy. Say I wanted to send that information to someone. I would create a new email  then right click and paste. Currently the copy appears to work but when I go to paste the right click brings up a different pop up that dosen't even have paste as an option.  I have tried a different browser, different computer, had my wife try it on her account using chrome, same thing.  gmail works fine so I don't believe it would be the hardware. 


Have you tried the command ctrl key + v?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: Can no longer copy and paste in email

I have not tried that. Sounds simple enough but when would I do that? Before I copy and paste or ????

Highlighted
Regular Visitor

Re: Can no longer copy and paste in email

Just tried it. Ctrl key +v did  as opposed to paste did the trick. Worked like a champ. Much appreciated.

Highlighted
Gold Problem Solver

Re: Can no longer copy and paste in email


@gsenn1 wrote: ... Ctrl key +v did  as opposed to paste did the trick. ...

The are many keyboard combinations that can be handy to know. Ex: Ctrl-X is "Cut", and Ctrl-C is "Copy". See https://www.google.com/search?q=keyboard+copy+cut+paste for the basics, and https://www.google.com/search?q=keyboard+shortcuts for a bunch of others.