Community Forum

No downstream connection

Highlighted
Regular Visitor

No downstream connection

Alright I am praying that one of the admins on here with some actual pull can see this and help in some way. This is going on 3 weeks now of spotty service, to the last 4 day’s of almost no service or connection, to 2 days of zero service.


I live in Utah, we got nailed by the severe wind storm and there was tons of damage. Over a week without power and 4 days without internet whatsoever. Hats off to the local xfinity guys for getting things up and running quickly.

After service was restored roughly 2.5-3 weeks ago I was having random drop outs and connection loss, but was still seeing good latency and about 850 megs down, with only the occasional signal drop out that would disconnect me from my works vpn/Remote Desktop session.

1 week ago the drop outs started getting much more regular and diminished download speeds. As things kept degrading I called customer support roughly 4-5 days ago and explained it was getting out of control and my service was nearly unusable. At this time I also noticed that there was a service interruption in the area. The customer support agent informed me that was what was causing the issues and that he didn’t know when it would be fixed, but he credited my account a small portion and I hoped for the best. 2 days ago the service outage was fixed according to the map, got the text saying service was restored, but yet nothing had changed for my service. At this time he scheduled an appointment for a tech to come to the house this morning between 9-11 am.

Tech showed up this morning and I informed him the issue. I would get random sporadic connections to the net with down speeds up to 900, but within a minute the downstream speeds would drop to 0.1 Mbps. All over the place speed wise if I was able to get a connection to the internet whatsoever. My upstream on the other hand was flawless. Solid rock steady at 42 Mbps ranging up or down a bit. The service tech came in and checked what I was seeing. Confirmed it, checked signal strength and immediately recognized the problem. Terrible snr and power on multiple bands and some unlocked. He then went step by step through every connection in the house, coming to the conclusion there was an issue on the pole as the in house connections and main feed were fine. The tech then climbed the pole and it took him all of 10 minutes to see the issue, the tap on my pole was in rough shape and had pretty bad signal degradation. He informed me that he realized I had missed the last 2-3 days of work and was in contact with his supervisor right then to schedule a line man to come out and replace the tap. Up until this point zero complaints. Great service and awesome experience. The tech told me it would be roughly 2-3 hours on average before the work order would be assigned to somebody but would be put in immediately. 3 hours later I call customer support as I have not heard anything from anybody and I’m concerned it is not going to get fixed today. The agent on the phone was awesome. Informed me the saw the work order and notes and things were in order. I also noticed in my xfinity app it now gave me a warning that service was scheduled in my area and I may have a drop of service.


Here is where things get frustrating.... that was at 2 o clock, 5:30 rolls around and I haven’t seen or heard from anybody. I have been watching the pole the last 6 hours hoping I can log into my work pc and get caught up. Rather than wait on hold, I decide to go drive around the neighborhood and see if an Xfinity truck is in the area working on other stuff. Much to my surprise I didn’t have to go far, exactly one pole perpendicular, 2 poles in the service line, on the street over, there is a Comcast boom truck just lowering and finishing up repairs. So I think great, they decided to check and replace 2 taps instead of one and he will be at my house next. I wait around for another hour and a half and he doesn’t show. I drive back over to the next street... he’s gone. My xfinity app now no longer has pending service in the area, so I call customer support again and he informs me that the work order has been closed and completed. Well.... guess what. No internet still. No phone call. No text. No nothing confirming I was back up and running. I am checking my signals right now and they have definitely gotten better, but they are still below the acceptable industry standards and I still have no down stream after reboots, refreshes, anything possible I can try.

SNR on channels 12,14,15,30,31, and 38 are all below 33 dB, with the lowest at 30.1 (most of them at 31/32)

Power level is all over the place on all channels.

12 = -13.1
8 thru 11 range from -8.5 to -11.5
13 = -15.2
14 = - 17.0
15 = -18.3
16 = -16.9
17 = -14.4

18-28 range from -6.0 to -11.2

29 = -13.3
30 = -18.9
31 = -18.7
32= -15.4
33= -14.5
34 thru 38 all -12.1 to -13.0.

I understand mistakes happen, but getting this resolved is of the utmost importance for my job to make a living and I cannot stress how important it is that I get my internet back up and running. With COVID we are not allowed to go into the office unless required, but I have at risk family and we have had confirmed cases in the office.

PLEASE somebody help me make sure this gets fixed right this next time.

Highlighted
Official Employee

Re: No downstream connection

Hello, LostcauseZ06! I appreciate you reaching out to us here on the forums about this issue. 

I remember seeing news of the damage the wind caused, what a crazy storm! I'm glad to hear you've been able to recover service at this point, but I would love to work with you to get additional repairs made so you can enjoy reliable service again!  Please send me a private message with your first and last name, as well as your service address so I can assist. 

 

 To send a private message, click my name "ComcastTambrey", then click "send a message".


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!