Community Forum

Strange Issue with Credits on Our Bill

Highlighted
Regular Visitor

Strange Issue with Credits on Our Bill

I don't like posting to the forum like this, but I can't find an email option and this is pretty complicated to explain through chat.

 

When we first signed up for service in June, they put the service order through to the wrong address. Our equipment was apparently still registered to that wrong address, even after they corrected where to send the technician to install our new service. About a week later, our TV service stopped working, so I contacted support. They found that the issue was that the TV boxes were registered to a different address (making it seem like we had not paid our bill) and corrected it, which restored service.

 

However, doing that generated a charge on our bill for moving our service, as if we had moved to a new house. When I noticed that on the bill, I contacted customer service again, and they gave us a $29.93 credit for the erroneous charge.

 

Through that series of corrections, the $50 down payment you make to start your new service, which should have come off our first bill, was lost. I contacted customer service a third time, and they credited us the $50, which we expected would come off our second bill and everything would be solved. But, strangely, our bill seems to have combined the first credit we got ($29.93, to cover the erroneous moving charge) with the second $50 credit (for our missing down payment) into a single $50 credit. Essentially, the first credit has been undone by splitting our down payment across the first two bills. We only got an additional $20.07 off the second bill, rather than the full $50 we should have, and we still ended up paying $29.93 for a move we never made due to a wrong address on our equipment during the new service installation. Our third bill was up to the expected amount, so I don't think this will be addressed without further contact.

 

Long story short: We were billed $29.93 more than we should have owed over our first two months of service. I know this is a bit confusing, but can we please get that credited to our next bill and make everything right?

Highlighted
Official Employee

Re: Strange Issue with Credits on Our Bill

Greetings, @fontdog! I appreciate you taking the time to reach out to us here on the forums. I hope you are having an amazing day! I apologize to hear of the mix up of everything going to the wrong address initially. I know how frustrating it can be when you're trying to move and then you have to worry about what's going on with your cable. I would like to have a look at the billing to see what we can do for you. Can you please send me a PM with your first and last name so I may further assist you?

 

To send a private message, please click my name "ComcastMichael" then select "Send a Message" on the right side.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!