rraman's profile

Frequent Visitor

 • 

6 Messages

Wed, Apr 29, 2020 1:00 PM

Closed

Your ISP's DHCP is not functioning properly - ASUS router

Hi,  I am having the exact same issue as this thread https://forums.xfinity.com/t5/Your-Home-Network/Your-ISP-DHCP-not-working/td-p/3239115  after a comcast outage in my area.  I have followed the xfinity troubleshooter and done multiple cycles of both soft and hard reboots of my cable modem (netgear CM500) but continue to see this message in my router.   The Xfinity troubleshooter eventually recommends i schedule an appointment, but before i take that step in these COVID-19 times, I was wondering if anyone on this forum can help.  

 

In the thread above, @ComcastChe  was able to solve it by sending a provisioning signal to the modem. 

New Poster

 • 

1 Message

2 y ago

Hi @ComcastChe 

 

i think i might be in need of you assistance sending a provisioning signal. I got the same exact issue, also Asus router, also was working for years. Just ordered a new xfinity package and it still worked with the old modem. But when i switched to a newer version of the modem, the issue occured. I got internet connection when connecting directly to the modem with my computer, but the router throws the DHCP error.

Went through the xfinity chat and was told i should contact the equipment manufacturer.... love it.

I propose some kind of button, that let's the user sent a provisioning signal to themselves,.

New Poster

 • 

4 Messages

1 y ago

Does anyone know if @ComcastChe still monitors these forums?  I am having this exact issue.  

EG

Expert

 • 

95K Messages

1 y ago

@frodog66 

Please create a new topic of your own here on this board detailing your issue. Thanks.  Year old dead now being closed.

forum icon

New to the Community?

Start Here